LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-01-2011, 04:39 PM   #1
landsw
LQ Newbie
 
Registered: Oct 2011
Posts: 3

Rep: Reputation: Disabled
Different distro's, different sound and other behavior


I got me one of those Asus 1215B computers. Windows was dog slow so I decided to venture into Linux.

So I made USB sticks of the following:

Ubuntu
Lubuntu
Peppermint
Joli OS
Mint
EasyPeasy

Breakdown of issues:

No sound, no sound icon, no sound options:
Lubuntu
Peppermint
Mint

Trackpad
can't side scroll or turn off trackpad in Lubuntu, limited in all the others except Ubuntu (like two finger scrolling...)

Screen size (would only go 1024 not 1366):
EasyPeasy
Joli OS

Slow (note only 1 gb ram, I've ordered more to see if that helps)
Ubuntu
Mint

The fastest is Lubuntu but since I can't turn off the trackpad (I prefer a mouse when at home) typing and not hitting it was, well, hit and miss.

Peppermint second choice for speed and one I'm using. But no sound still.

This is an AMD c50 processor. Not sure if that has anything to do with the driver sounds as I'm not very hardware savvy.

So of the lot Ubuntu is the only one that everything works and it's a bit too slow. Maybe the ram upgrade will fix that.

Any ideas on the sound issue?

thanks,
Rick
 
Old 11-01-2011, 06:09 PM   #2
cascade9
Senior Member
 
Registered: Mar 2011
Location: Brisneyland
Distribution: Debian, aptosid
Posts: 3,718

Rep: Reputation: 906Reputation: 906Reputation: 906Reputation: 906Reputation: 906Reputation: 906Reputation: 906Reputation: 906
AMD 'fusion' CPUs havent been around that long, and code is still being added to the kernel, xorg, etc. (its a 'APU', which means its an AMD CPU with an AMD GPU on the CPU). I'm farily suprised that mint and distros based on earlier (10.04/10.10) versions of ubuntu worked at all with the fusion CPUs.

That would probably be the cause of the resolution problem.

As asus (as usual) hasnt listed the sound card/sound chip in the Eee PC 1215B spec page, figuring out what is going wrong with the sound isnt that easy. What woul help is to open a terminal, and then enter this command-

lspci

Then post the output here (in 'code' tags please, to do that hit 'post reply', then hit the "#" symbol over the posting area. Paste the output between the tags). It would be better to use one of the distros where sound actually works.

BTW, running from a USB 2.0 stick or HDD is slower than a HDD install.
 
Old 11-01-2011, 07:16 PM   #3
landsw
LQ Newbie
 
Registered: Oct 2011
Posts: 3

Original Poster
Rep: Reputation: Disabled
thanks, I'll do that. How do I copy the code out of a terminal?
Rick
 
Old 11-01-2011, 07:35 PM   #4
cascade9
Senior Member
 
Registered: Mar 2011
Location: Brisneyland
Distribution: Debian, aptosid
Posts: 3,718

Rep: Reputation: 906Reputation: 906Reputation: 906Reputation: 906Reputation: 906Reputation: 906Reputation: 906Reputation: 906
Select the text to be copied, 'control + c' (copy) then go to where you want to copy the text, 'control + v' (paste).
 
Old 11-01-2011, 07:44 PM   #5
akuthia
Member
 
Registered: Oct 2007
Location: triad, nc, usa
Distribution: Ubuntu
Posts: 232

Rep: Reputation: 29
not totally relevant to the thread, but perhaps for future use, if you ever need to copy INTO the terminal, it's ctrl+shift-v, not ctrl-v as you may be used to.
 
Old 11-03-2011, 06:07 PM   #6
landsw
LQ Newbie
 
Registered: Oct 2011
Posts: 3

Original Poster
Rep: Reputation: Disabled
lspci results

Code:
00:00.0 Host bridge: Advanced Micro Devices [AMD] Pavilion DM1Z-3000 Host bridge
00:01.0 VGA compatible controller: ATI Technologies Inc Device 9804
00:01.1 Audio device: ATI Technologies Inc Device 1314
00:04.0 PCI bridge: Advanced Micro Devices [AMD] Device 1512
00:05.0 PCI bridge: Advanced Micro Devices [AMD] Device 1513
00:11.0 SATA controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
00:12.0 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:12.2 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:13.0 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:13.2 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 42)
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA) (rev 40)
00:14.3 ISA bridge: ATI Technologies Inc SB7x0/SB8x0/SB9x0 LPC host controller (rev 40)
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge (rev 40)
00:15.0 PCI bridge: ATI Technologies Inc Device 43a0
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 0 (rev 43)
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 1
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 2
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 3
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 4
00:18.5 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 6
00:18.6 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 5
00:18.7 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 7
01:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
02:00.0 Ethernet controller: Atheros Communications AR8152 v2.0 Fast Ethernet (rev c1)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strangle lilo behavior when adding new grub-default distro svar Linux - General 6 06-29-2008 11:03 AM
Strange behavior of sound system hanasi Linux - Software 2 07-10-2005 08:22 AM
[TAB] compete behavior....diff between distro sirpelidor Linux - General 4 01-15-2005 12:04 PM
Sound striking behavior Haploness Linux - Software 0 03-11-2003 03:10 AM
Strange Sound Behavior Benkong2 Linux - Newbie 0 12-29-2002 11:12 AM


All times are GMT -5. The time now is 06:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration