LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-20-2003, 12:05 AM   #1
hobylinux
Member
 
Registered: Jul 2003
Location: Ohio, USA
Distribution: Mandrake 9.2
Posts: 145

Rep: Reputation: 15
deleting desktop icon for hard disc


i just set up k3b to burn cds, and to do so, it had to create an entry in my /etc/fstab for the cd-burner, despite the fact that my cd-rom (same drive) was already mounted and i could already read cds. i don't quite understand this, but what the heck--if it works, it works, right?

anyway, my question is this: i have the kde option chosen to show desktop icons for my hard discs. well, now an icon shows up for this hard disc. however, i don't need it, and would like to delete it, but i can't. i can't right click on it and delete it, nor can i drag it into the trash. i also checked in my desktop directory (through konqueror), and couldn't find any of those hard disc icons.

any ideas? thanks a lot.
 
Old 08-20-2003, 03:02 AM   #2
brew1brew
Member
 
Registered: Jul 2003
Location: Plano TX (north of Dallas)
Distribution: Kubuntu
Posts: 165

Rep: Reputation: 30
ok, to get the Icon off the desktop to to

Configuration -> KDE -> Look and Feel -> Appearance

on the bottom half of the uncheck "display devices on desktop" and all drive icons will go away. If you only want to get rid of one of them then just uncheck the one you don't want from the list.
 
Old 08-20-2003, 09:36 AM   #3
hobylinux
Member
 
Registered: Jul 2003
Location: Ohio, USA
Distribution: Mandrake 9.2
Posts: 145

Original Poster
Rep: Reputation: 15
no, that doesn't work for me. i had already tried that, but the problem is that the icon i want to get rid of is in the same category as other icons that i want to keep. there's not individual listing of each icon. only an option for "unmounted hard disc partition" and "mounted hard disc partition," both of which i have checked, because i want to display both of them. it's just this particular drive that i don't want to show up.
 
Old 07-03-2007, 10:57 PM   #4
jlconferido
Member
 
Registered: Apr 2007
Distribution: Ubuntu Feisty Fawn
Posts: 52

Rep: Reputation: 15
In KDE go to Look and Feel>Desktop and click Behavior to your left. Click the Device Icon tab and uncheck the Mounted Hard Disk volume.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Desktop freezes after deleting icon darknails Fedora 1 01-04-2005 10:30 PM
Deleting Icons on Desktop Micro420 Mandriva 13 09-05-2003 08:32 PM
Hard drive and cdrom icon on desktop help jbumgar Linux - Newbie 4 07-29-2003 10:57 AM
How To: Create New Hard Disc Link on Desktop! FreakboY Linux - Software 0 09-16-2002 12:30 AM
Hard disc corruption!?! brit_spears20 Linux - Newbie 3 04-30-2001 04:54 AM


All times are GMT -5. The time now is 01:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration