LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-16-2003, 05:45 AM   #1
iLLuSionZ
Member
 
Registered: Oct 2003
Location: MI
Distribution: Knoppix 3.3 = XP = Mandrake 9.2
Posts: 343

Rep: Reputation: 30
damnit!!! i cant see what im typing.. fonts are squares


what the hell happened? all i see is squares and no text... i imported my xp fonts into mandrake and something happened... i went into the conrtol thing to change them but it wont work... anyone know how i can chane them back? ill have to go into xp to get the answer lol.
 
Old 11-16-2003, 06:00 AM   #2
Ginux
Member
 
Registered: Oct 2003
Location: Montpellier, Milano
Distribution: RedHat
Posts: 81

Rep: Reputation: 15
Sorry, where do you see squares?
Under X? you may try deleting the file .Xsession (if I remember correclty) you'll find it in your user's home directory.
Under CLI? try typing reset.
 
Old 11-16-2003, 06:09 AM   #3
Chu
Member
 
Registered: Nov 2003
Location: Australia
Distribution: Slackware 9.1
Posts: 166

Rep: Reputation: 30
Don't worry man.
You're doing GREAT!
Trial and error, the best way to learn
 
Old 11-16-2003, 06:12 AM   #4
iLLuSionZ
Member
 
Registered: Oct 2003
Location: MI
Distribution: Knoppix 3.3 = XP = Mandrake 9.2
Posts: 343

Original Poster
Rep: Reputation: 30
lol im in windows now....

all my fonts in konquerer are squares.... it happened right after i used the font searcher... it suggested that i could search xp's fonts ans steal them so i said ok and now i have squares in my web browser.... (only in web browser)

what cani do?
 
Old 11-16-2003, 06:19 PM   #5
iLLuSionZ
Member
 
Registered: Oct 2003
Location: MI
Distribution: Knoppix 3.3 = XP = Mandrake 9.2
Posts: 343

Original Poster
Rep: Reputation: 30
ahhh help me lol
 
Old 11-17-2003, 02:00 AM   #6
iLLuSionZ
Member
 
Registered: Oct 2003
Location: MI
Distribution: Knoppix 3.3 = XP = Mandrake 9.2
Posts: 343

Original Poster
Rep: Reputation: 30
?
 
Old 11-17-2003, 04:09 AM   #7
iLLuSionZ
Member
 
Registered: Oct 2003
Location: MI
Distribution: Knoppix 3.3 = XP = Mandrake 9.2
Posts: 343

Original Poster
Rep: Reputation: 30
?
 
Old 11-17-2003, 06:18 AM   #8
iLLuSionZ
Member
 
Registered: Oct 2003
Location: MI
Distribution: Knoppix 3.3 = XP = Mandrake 9.2
Posts: 343

Original Poster
Rep: Reputation: 30
?
 
Old 11-17-2003, 08:39 AM   #9
iLLuSionZ
Member
 
Registered: Oct 2003
Location: MI
Distribution: Knoppix 3.3 = XP = Mandrake 9.2
Posts: 343

Original Poster
Rep: Reputation: 30
:: ECHO ::

::ECHO::
 
Old 11-17-2003, 10:35 AM   #10
RockmanExe
Member
 
Registered: Aug 2003
Distribution: Mandriva, Slackware
Posts: 265

Rep: Reputation: 30
Try to change the default font in 'apearance' dialog under konqueror/mozilla preferences menu
and please don't flood with those annoying empty posts

Regards
 
Old 11-17-2003, 04:55 PM   #11
iLLuSionZ
Member
 
Registered: Oct 2003
Location: MI
Distribution: Knoppix 3.3 = XP = Mandrake 9.2
Posts: 343

Original Poster
Rep: Reputation: 30
i tried.... i even set the defualts and i still have little ٱٱٱٱٱٱٱٱٱٱ ٱٱٱ ٱٱ's everywhere on my webpages....

can i uninstall konquerer or my fonts? if so, how? and where are my fonts located?
 
Old 11-17-2003, 09:23 PM   #12
iLLuSionZ
Member
 
Registered: Oct 2003
Location: MI
Distribution: Knoppix 3.3 = XP = Mandrake 9.2
Posts: 343

Original Poster
Rep: Reputation: 30
?
 
Old 11-17-2003, 10:50 PM   #13
quatsch
LQ Addict
 
Registered: Aug 2003
Location: New York, NY
Distribution: gentoo, gentooPPC
Posts: 1,661

Rep: Reputation: 48
Patience!!

Does it happen only in Konqueror or all browsers - you should have a bunch of them. Check the character coding under View in your browser. Maybe it's set to the wrong character coding.
 
Old 11-17-2003, 11:10 PM   #14
x4n0b1
Member
 
Registered: Oct 2003
Posts: 43

Rep: Reputation: 15
think changing .kde/share/config/konquerorrc could help
the standard font is helvetica,-1,12,,0,50,0,0,0,0,0
 
Old 11-17-2003, 11:19 PM   #15
iLLuSionZ
Member
 
Registered: Oct 2003
Location: MI
Distribution: Knoppix 3.3 = XP = Mandrake 9.2
Posts: 343

Original Poster
Rep: Reputation: 30
i checked the character coding and i reset all defaults that i could and i still have squares... can i uninstall konquerer? or fonts then reinstall them? if so... how?

x4nob1 ill try that in a lil bit but i doubt it will work. I set the defualts and that sounds like the same thing but in text-mode.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
K3B has no fonts, just squares benjalien Linux - Software 3 03-02-2007 07:39 AM
Dia - Fonts resizing whilst I'm typing! f0rmula Linux - Software 0 01-16-2005 11:09 AM
Damnit, I'm almost friggin nocturnal orange400 General 11 08-28-2004 07:53 AM
"make xconfig" - fonts are Squares! Kujila Linux - Software 2 05-24-2004 05:24 AM
characters as squares in mozilla icyfire Linux - Software 4 09-18-2003 05:22 PM


All times are GMT -5. The time now is 01:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration