LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-09-2003, 06:50 PM   #1
komar
LQ Newbie
 
Registered: Nov 2003
Location: Sofia, Bulgaria
Distribution: Sabayon 5.4, Debian 5
Posts: 9

Rep: Reputation: 0
conexant soft 56k works but no connection


hi all,

so i got my suse 8.2 box running and i installed a conexant hsf modem afterwards. first i had trouble to get the modem running, but i installed the hsfdriver and all seems to be allright.

when i try to connect it gives me a dialtone and the dial log shows me that i am connected to the server properly so actually i am connected...

but then i want to open a website and the browser tells me that there is no connection.

even ping tells me that there are no hosts with the name of the addresses i am looking for.

what have i done wrong or what have i left out?
what for configuration have i to do?

please help me i want to det rid of windoooze and internet is the only reaseon that it still is alive....

thx

and nice greetings

komar
 
Old 11-09-2003, 06:56 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
hi komar, the info you are looking for will probably be found here.

http://axion.physics.ubc.ca/ppp-linux.html

good luck.
 
Old 11-10-2003, 07:33 AM   #3
komar
LQ Newbie
 
Registered: Nov 2003
Location: Sofia, Bulgaria
Distribution: Sabayon 5.4, Debian 5
Posts: 9

Original Poster
Rep: Reputation: 0
thx for your posting,
i'll try to figure it out what is missing



best regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE 9.2 (2.6.8 kernel) + Conexant HCF 56K petep SUSE / openSUSE 0 11-16-2004 06:16 PM
PCI conexant generic soft 56k troubles sugar05 Linux - Hardware 3 01-17-2004 03:08 AM
Conexant soft 56k modem under Slackware tony-bg Linux - Hardware 6 11-24-2003 10:19 PM
where Can I found free drivers for conexant 56K? la_crack Linux - Software 9 11-06-2003 04:58 PM
Conexant-Ambit 56k ICH winmodem busybee Linux - Software 1 11-04-2001 04:38 AM


All times are GMT -5. The time now is 10:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration