LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-21-2004, 01:44 AM   #1
ChronusDark
Member
 
Registered: May 2004
Distribution: Ubuntu 7.10 Gutsy Gibbion
Posts: 37

Rep: Reputation: 15
CMI9739A sound card


ok im trying to get my CMI9739A onboard sound card to run on fedora core 3 with gstreamer
when i installed the os i had sound and after some time i finally got gstreamer to work but only with oss not alsa like i wanted so i messed around and downloaded the alsa driver source but it failed makeso now i have no sound and its really ticking me off....someone please end my insanity!
 
Old 12-21-2004, 01:55 AM   #2
ChronusDark
Member
 
Registered: May 2004
Distribution: Ubuntu 7.10 Gutsy Gibbion
Posts: 37

Original Poster
Rep: Reputation: 15
i dont know if this will help but it appeares as if all my sound modules are gone...when ever i try to play sound i get errors like no directory or file found
 
Old 12-21-2004, 03:04 AM   #3
ChronusDark
Member
 
Registered: May 2004
Distribution: Ubuntu 7.10 Gutsy Gibbion
Posts: 37

Original Poster
Rep: Reputation: 15
alright i figured it out...i needed to install the kernel source rpm then run make on alsa works now
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card Issues in Suse 9.3 with a ??Conexant?? Sound card in Gateway laptop hackerarchangel Linux - Hardware 3 12-31-2005 12:35 AM
Red Hat 9 CMI9739A No Sound oO0agentcow0Oo Linux - Hardware 2 08-01-2005 09:37 AM
soundcard problem with CMedia CMI9739A drx Linux - Hardware 5 11-01-2004 06:06 PM
my CMI9739a sound chip doesn't work under Mandrake 9.2, help!! mschua44 Mandriva 7 02-29-2004 12:54 PM
Diabling onboard sound card and enabling pci slot sound card abhatia Linux - Hardware 4 01-12-2004 03:10 AM


All times are GMT -5. The time now is 06:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration