LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-15-2006, 09:15 PM   #1
badgerbox76
Member
 
Registered: Dec 2005
Location: USA
Distribution: Ubuntu, and other Live-CDs
Posts: 156

Rep: Reputation: 30
Question CDROM Drive permission problems Cedega


I have just recently install cedega but when i try to mount my cdrom dirve i get this error message:

mount: block device /dev/hdc is write-protected, mounting read-only
mount: wrong fs type, bad option, bad superblock on /dev/hdc,
missing codepage or other error
In some cases useful info is found in syslog - try
dmesg | tail or so

I have just changed my file permissons but this has not helped so what should i do now?


My fstab file
Code:
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda1       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda5       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   udf,iso9660 user,noauto     0       0

My drive permissions
Code:
nos@Laptop:~$ ls -la /dev/hdc
brwxrwxr-x  1 root cdrom 22, 0 2006-02-15 18:43 /dev/hdc
nos@Laptop:~$ ls -la /media/cdrom0
total 8
drwxr-xr-x  2 root root 4096 2006-02-03 08:25 .
drwxr-xr-x  3 root root 4096 2006-02-03 08:25 ..
nos@Laptop:~$
 
Old 02-16-2006, 12:36 AM   #2
cdjc
LQ Newbie
 
Registered: Sep 2003
Posts: 2

Rep: Reputation: 0
Have you tried changing "udf,iso9660", on the line for /dev/hdc in /etc/fstab, to "auto"?
 
Old 02-16-2006, 05:38 PM   #3
badgerbox76
Member
 
Registered: Dec 2005
Location: USA
Distribution: Ubuntu, and other Live-CDs
Posts: 156

Original Poster
Rep: Reputation: 30
Thanks for the feedback but i have fixed the problem, i dont know how i fixed it but i did
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
/dev/cdrom user permission problems! soupnazi.tar.gz Slackware 4 01-27-2006 04:07 AM
can't unmount /mnt/cdrom while running Cedega. uberuser Linux - Games 5 03-08-2005 07:14 AM
Problems with sound card and DVD/CDROM drive Vlcice Linux - Software 1 12-29-2004 08:26 PM
Mount NTFS Windows Drive / Permission Problems allen_p Linux - Newbie 1 08-05-2004 09:16 PM
problems installing cdrom drive blueuk Linux - Hardware 4 11-01-2003 06:28 PM


All times are GMT -5. The time now is 02:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration