LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 03-29-2005, 08:43 AM   #1
doodykimo
LQ Newbie
 
Registered: Mar 2005
Posts: 2

Rep: Reputation: 0
Bus error?


I'm using Fedora Core2 ,and I found my server often crash recently
so I was trying hard to find out what happen.

But today....When I using up2date....
The system give me a word...." BUS ERROR"...
and I can't read and write any file on my server
I search Google for this problem....
But there seems no one can answer my question...

So...Does andyone know what happen to this problem?

My server is running HTTP, FTP, SAMBA, Postfix, MySQL.
and NAT server. But when my server crashed, the only one
that work without problem is NAT service....other services all
broke down....I changed my Mainboard before. But the same
problem didn't fix.....

So, please help me...

By the way...when I restart my computer....It always stop at
"Detect IDE Device"...and I have to switch off the power and
restart....then my server would start...(is that mean my HDD
is bound to die..@@?)

Last edited by doodykimo; 03-29-2005 at 08:45 AM.
 
Old 03-30-2005, 01:03 AM   #2
taxtropel
Member
 
Registered: Mar 2005
Location: Cascade Mountains WA USA
Distribution: Linux From Scratch (LFS)
Posts: 149

Rep: Reputation: 16
if you are having hardware issues and you are sure of the quality of the harddrive, motherboard and interconnecting cables, then it is the power-supply. you need a 400w or greater for most modern computer systems.


otherwise try running knoppix and checking your harddrive out.

if everything is ok, then upgrade to fedora core 3.
 
Old 03-30-2005, 04:33 AM   #3
doodykimo
LQ Newbie
 
Registered: Mar 2005
Posts: 2

Original Poster
Rep: Reputation: 0
I'm running server on P4 C2.4 and 300Walt Power...with only 80G HDD and one

CD/RW device.....Do I really need change my power supply?

I've used Seagate Tool to scan my HDD...It told me....NO ERROR.....

And I reinstall FC2 before...but the seems no help to my problem....

and do you mean that I using Knoppix as a server and check if the problem

is caused by HDD drive?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bus error bratch Linux - Software 6 07-04-2005 03:56 PM
mozilla 1.4.1-18 - Bus Error drumak Linux - Software 1 01-01-2004 10:55 AM
Bus Error? Chu Linux - Newbie 4 12-21-2003 10:42 PM
Bus error linuxanswer Programming 2 11-10-2003 02:38 AM
Bus error anamika123 Linux - General 2 08-01-2002 04:52 PM


All times are GMT -5. The time now is 01:22 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration