LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-21-2004, 08:07 PM   #1
Thorium
Member
 
Registered: Dec 2004
Location: USA
Distribution: Debian
Posts: 124

Rep: Reputation: 15
Broke sound in Mdk 10.1, KDE 3.2


I was playing around in the KDE control center. I went to sound, mixer, and I hit load volumes, sound went dead. I opened up kmix, the played with the volume, nothing. Went back to the mixer and hit save and load again. Still nothing. Couldn't find a fix searching, sorry if there is. I was an idiot for doing this Have an nforce2 board with cmedia onboard sound. Probably something simple, thanks in advance.
 
Old 12-22-2004, 01:36 AM   #2
spicyohaggis
Member
 
Registered: Jun 2004
Location: Why, in front of the screen.
Distribution: I switch distros more than a pre-teen visits the mall...so today, FC3--tomorrow--who knows?
Posts: 39

Rep: Reputation: 15
Lightbulb

This is going to sound dumb, but double check to make sure in KDE mixer (especially in the Advanced Menu bar) that all of the balances (ie L or R) are set equally--maybe even lock them so that they aren't independent. And then check to see what is muted or unmuted. I had a problem with my first installation of Suse 9.1 back in July--so I'm just going from memory at this point.... Sorry :-/

-Spicy O'Haggis
 
Old 12-22-2004, 03:11 AM   #3
Thorium
Member
 
Registered: Dec 2004
Location: USA
Distribution: Debian
Posts: 124

Original Poster
Rep: Reputation: 15
Thanks In Kmix in advanced, one of the options capture monitor was on, no idea what it is exactly, but turning it off got my sound back. I should have played around more with it. Thanks again
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE broke my keyboard Shafted Debian 4 01-07-2005 09:01 AM
gnome broke :( but kde ok :) arpi Linux - Software 0 05-28-2004 09:48 PM
Broke my KDE... alexc Slackware 10 04-26-2004 06:28 AM
MDK 10 xmms prob(not with sound), and transparent kicker kde zarathustra674 Mandriva 0 04-03-2004 08:44 PM
Broke KDE m15a4spr Linux - Software 1 08-18-2003 12:45 AM


All times are GMT -5. The time now is 09:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration