LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 05-01-2012, 05:37 AM   #1
HolyMythos
LQ Newbie
 
Registered: May 2012
Distribution: Ubuntu 12.04
Posts: 8

Rep: Reputation: Disabled
Black screen when booting/installing Ubuntu 12.04 from USB


Hello!

I built my first computer today and got it to start successfully. Everything seems to be in working order. I've used Ubuntu in the past but always stuck with Windows. Anyways, I wanted to use Ubuntu with the new computer. I used an 8gb flash drive to put Ubuntu 12.04 on it. To test it I used it on my laptop and it worked (got it to run from the drive).

However when I boot the new computer with Ubuntu, I get to the main boot menu asking if I want to run from the USB or install. No matter if I pick run or install, some code will run across the screen for a good second or two, and then my monitor will say "No Signal" and then turn off. While this happens the computer stays on and the harddrive flashes like its doing something. I let it sit for ten minutes but nothing happened.

Being that I just finished building the computer I have no idea what it could be. The only guess I have is that the CPU has a built in GPU and the GPU can't support Ubuntu (which I highly doubt). Here's the parts on the computer that might be part of the problem;

*SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive - OEM

*AMD A4-3300 Llano 2.5GHz Socket FM1 65W Dual-Core Desktop APU (CPU + GPU) with DirectX 11 Graphic AMD Radeon HD 6410D AD3300OJGXBOX

*BIOSTAR A55MH FM1 AMD A55 (Hudson D2) HDMI Micro ATX AMD Motherboard

*G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Dual Channel Kit Desktop Memory Model F3-10600CL9D-4GBNT

Searching for solutions I only got ones for 11.04 so I decided to ask here. All help is greatly appreciated!
 
Old 05-01-2012, 08:58 AM   #2
klurik
LQ Newbie
 
Registered: Feb 2012
Location: Russia
Distribution: Debian 6
Posts: 15

Rep: Reputation: 1
I'd try to run Ubuntu with disabled frame buffer.
See, for example, https://wiki.ubuntu.com/FrameBuffer
(Instructions from that link
press 'e' in boot menu
and add "vga=normal nomodeset" to boot line)
 
Old 05-01-2012, 09:03 AM   #3
fatmac
Member
 
Registered: Sep 2011
Location: Upper Hale, Surrey-Hants Border
Distribution: Debian & Debian based distros
Posts: 228

Rep: Reputation: Disabled
Did you check the download was good ? (md5sum)

I run from usb pendrive, so I know it works on mine, & therefore should work on yours.

AMD Radeon HD 6410D - this could be your stumbling block, you might have to have a firmware driver loaded for it to work, as it looks like it's new. Possibly you can get it from AMD website.
 
Old 05-01-2012, 02:08 PM   #4
HolyMythos
LQ Newbie
 
Registered: May 2012
Distribution: Ubuntu 12.04
Posts: 8

Original Poster
Rep: Reputation: Disabled
SO I solved the problem and now I'm hitting another. I connected to my TV through HDMI and it managed to boot. After the initial boot I went back to the DVI cord and it worked. Now I'm trying to update my drivers and I'm having a problem. In the Additional Drivers window I have "ATI/AMD proprietary FGLRX graphics driver" and "ATI/AMD proprietary FGLRX graphics driver (post-release updates)". I got the first one to install and update fine, but when it comes to the post-release one it downloads and then says "Sorry, installation of this driver failed. Please have a look at the log file for details: /var/log/jockey.log". Any idea what could be the problem? And I don't exactly know how to get to the log file, afterall, I am pretty new to Ubuntu :P
 
Old 05-02-2012, 02:33 AM   #5
fatmac
Member
 
Registered: Sep 2011
Location: Upper Hale, Surrey-Hants Border
Distribution: Debian & Debian based distros
Posts: 228

Rep: Reputation: Disabled
Quote:
"Sorry, installation of this driver failed. Please have a look at the log file for details: /var/log/jockey.log".
To see the logfile, enter in a terminal; less /var/log/jockey.log

It seems like you have solved your graphics problem with the first driver

Quote:
I got the first one to install and update fine,
looks like you installed & updated to the equivalent of "ATI/AMD proprietary FGLRX graphics driver (post-release updates)"
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Black screen after booting Ubuntu 11.10 from USB Idealistic Linux - Newbie 8 04-21-2012 05:42 AM
Black Screen After Installing Ubuntu 11.10 Linux.Girl Ubuntu 10 10-31-2011 11:44 PM
Black screen while installing on Ubuntu/Mint with ATI Radeon HD4670 Existence. Ubuntu 3 02-17-2009 09:15 AM
Black screen with blinking cursor immediately after installing Ubuntu 8.10 lazy_bones1987 Linux - Newbie 9 11-30-2008 10:19 AM
Installing Ubuntu (black screen) Starius Linux - Newbie 4 01-17-2008 12:46 PM


All times are GMT -5. The time now is 03:21 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration