LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 12-08-2005, 01:58 PM   #1
Salen
LQ Newbie
 
Registered: Dec 2005
Posts: 1

Rep: Reputation: 0
Apache2 Error on Start "Invalid Command"


Hi,

I've just installed apache, however when I try to start the process I'm receiving this error:

Code:
webmonkey:~ # /etc/init.d/apache2 start
Starting httpd2 (prefork) Syntax error on line 13 of /etc/apache2/sysconfig.d/global.conf:
Invalid command 'CustomLog', perhaps mis-spelled or defined by a module not included in the server configuration

The command line was:
/usr/sbin/httpd2-prefork -f /etc/apache2/httpd.conf -DSSL
                                                                     failed
Any help would be terrific. I'm tried commenting out the Customlogs the config files, but to no avail, it simply finds another command it doesn't like to fail with. I've been using the Linux How-To for setting up a server using SuSE.

Thanks in Advance,

Chris
 
Old 12-29-2005, 01:55 PM   #2
MidnightCmdr
LQ Newbie
 
Registered: Oct 2004
Location: Austin TX
Distribution: Debian
Posts: 17

Rep: Reputation: 0
When you say

>The command line was:
>/usr/sbin/httpd2-prefork -f /etc/apache2/httpd.conf -DSSL

is this the command you're running, or is this just the command contained in the init.d script?
Also, could you post your /etc/apache2/sysconfig.d/global.conf?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cedega from Fat32 (Invalid path "." given for "--use-dos-cwd") bdox Linux - Software 0 03-30-2005 11:24 AM
what does "prog7.c:11: error: invalid operands to binary %" mean hubabuba Programming 6 11-16-2004 11:13 AM
Linux Emulation problem "ELF file OS ABI invalid Error" man26 *BSD 0 08-03-2004 11:57 PM
Partition problem windows not booting "Invalid disk error" julian_s Linux - Newbie 1 04-02-2004 09:26 PM
"segmentation error" when issuing "useradd" command through terminal with RH 9.0 kaihuang Linux - General 0 10-21-2003 11:47 PM


All times are GMT -5. The time now is 12:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration