LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 03-23-2005, 11:12 AM   #1
mabus92920
Member
 
Registered: Jan 2005
Posts: 48

Rep: Reputation: 15
amarok on FC3


ey guys.. I have a problem using AMAROK for my FEDORA 3. Actually it runs perfectly when I use GNOME desktop. The problem only occurs on KDE.

the problem is that when I try to play something, it doesn't seem to play, and there's an error message at the bottom that says that something is using the sound allready (even though I didn't run any apps using the sound).

I don't know if this is a problem with amarok, and I'm more positive it's on the usage of sound drivers. So how do I terminate the service or the "unkown" program using the sound? The error message does not contian indications on what specific program is using up the sound.

or better yet, how do I solve this..

thanks.
 
Old 03-23-2005, 05:54 PM   #2
linmix
Senior Member
 
Registered: Jun 2004
Location: Spain
Distribution: FC5
Posts: 1,993
Blog Entries: 1

Rep: Reputation: 46
Are you using sound events (playing a sound when opening or closing windows etc.)? In that case you're using 'aRts'. I had a similar problem with xmms and I solved it by installing the aRts output plug-in and channeling the sound through aRts. Have a look and see if you can do the same with Amarok.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
amarok 1.3 and 1.2.4 installation problem in fc3 truelinux Linux - Software 1 08-27-2005 10:54 AM
amarok 1.3 compilation problem in fc3 truelinux Linux - Newbie 1 08-26-2005 03:22 AM
DISCUSSION: DMA with FC3 on a GA-8TRS350MT motherboard with a custom 2.6.12 kernel - FC3 DVD playbac rylan76 LinuxAnswers Discussion 0 08-21-2005 06:18 PM
AmaroK, KDE, FC3 Crashes galore Jimbo99 Linux - Software 7 07-25-2005 11:09 AM
(FC3) ATI FGLRX Drivers work for months,FC3 update, stop working genixpro Linux - Hardware 2 04-23-2005 10:01 PM


All times are GMT -5. The time now is 02:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration