LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-28-2009, 03:49 AM   #1
comeatmanish
LQ Newbie
 
Registered: Feb 2009
Posts: 21

Rep: Reputation: 0
After OS boot unable to use keyboard mouse & NIC.


Hi All,

I'm Using CentOs 4 on IBM x3650 server.
From last 6 months server was functioning smoothly and I was able to access it.
But suddenly due power failure in our building premise server shutdown improperly.
Now when I boot/reboot this server keyboard,mouse are functional & i'm able to boot in single user mode also. (able to type linux single) once it start booting I cannot access keyboard, mouse etc.

In normal runlevel 5 i cannot access key device like keyboard mouse even the server is not accessible on lan.

Please help.

Regards,
MSK
 
Old 08-28-2009, 08:03 PM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,945

Rep: Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693
Quote:
Originally Posted by comeatmanish View Post
Hi All,

I'm Using CentOs 4 on IBM x3650 server.
From last 6 months server was functioning smoothly and I was able to access it.
But suddenly due power failure in our building premise server shutdown improperly.
Now when I boot/reboot this server keyboard,mouse are functional & i'm able to boot in single user mode also. (able to type linux single) once it start booting I cannot access keyboard, mouse etc.

In normal runlevel 5 i cannot access key device like keyboard mouse even the server is not accessible on lan.

Please help.

Regards,
MSK
Can't really give you help, since you don't give much information about your problem. Have to have more than "it's not working".

Since your server is coming up in single-user mode, what error(s) is it giving you? What's in your system log files? What do you see on the console, during boot??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
2 monitors & wireless keyboard & mouse... BuckNekkid Linux - General 2 12-02-2007 08:57 AM
USB Keyboard & Mouse won't allow input on boot cyberguy03 Linux - Hardware 2 08-15-2007 03:34 PM
mouse & keyboard problem 666 Ubuntu 4 03-17-2007 05:21 AM
Problems with: Mouse & Keyboard SimeonV Linux - Hardware 0 05-27-2005 10:54 AM
Mouse, keyboard, NIC LizardMan Slackware - Installation 1 08-09-2004 11:43 AM


All times are GMT -5. The time now is 08:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration