LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-02-2003, 04:57 PM   #1
Joekool
LQ Newbie
 
Registered: Oct 2002
Posts: 14

Rep: Reputation: 0
Unhappy ADSL Connection


Dear Linux Associates,

I am currently running Mandrake 9 on a Dell Inspiron 2650. Got video to work with NVIDIA's drivers located on their website. I am trying to get my DSL connection to work. I have been successful at getting the Eth0 (3com) to work properly (or so I think). Believe it or not, I had the internet working...but upon turning the system off, and restarting the internet ceases to want to cooperate. I've set it up in MCC via the WIZARD and have made numerous attempts to recreate what I did before. Now for my question: Can anyone help me setting up an internet connection. I've printed all info from windows to have a reference point as far as DNS servers IP addresses, DHCP info and etc.... but I can't get it to WORK. Does anyone have any ideas...please contact me either here or via E-Mail. (19v@snet.net). I was this close ' ' to kissing windows goodbye...ARGGHHH!!

Thank you everyone
 
Old 01-02-2003, 08:41 PM   #2
dfctve_end_user
Member
 
Registered: Dec 2002
Location: Kalamazoo, MI - US
Distribution: Ubuntu 8.04 Hardy Heron LTS x86_64
Posts: 144

Rep: Reputation: 15
Is the dell the only computer or is there a dsl router?

If there is a modem is it an ethernet interface (dhcp configured)?
 
Old 01-03-2003, 01:11 AM   #3
Joekool
LQ Newbie
 
Registered: Oct 2002
Posts: 14

Original Poster
Rep: Reputation: 0
THere is no router, just a modem that connects to my computer via Ethernet... According to WINdows, the SNET DSL is DHCP. I think I may have figured out what happened. I installed firewall via MCC and I can't figure out how to uninstall it. THat might be it, thanks for any future help
 
Old 01-03-2003, 02:59 PM   #4
Joekool
LQ Newbie
 
Registered: Oct 2002
Posts: 14

Original Poster
Rep: Reputation: 0
That didn't work...I can't figure this out...what steps should be taken?
 
Old 01-03-2003, 04:14 PM   #5
Joekool
LQ Newbie
 
Registered: Oct 2002
Posts: 14

Original Poster
Rep: Reputation: 0
I got it...I'm writing this from linux...YAHOOO!!!! Forget windows...I hope this stays running
 
Old 01-03-2003, 08:37 PM   #6
balam
Member
 
Registered: Nov 2002
Location: us
Distribution: red hat
Posts: 143

Rep: Reputation: 15
I had the same problem using mandrake, the problem is that a bug in the Mandrake kernnel , does not permint all time on boot to load the nic drivers, specially the pcmci, I change drivers untill finally I got it working using a most generic driver
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
adsl connection themanwhowas Linux - Newbie 3 11-25-2005 03:20 PM
ADSL connection u231 Linux - Newbie 4 04-28-2004 08:40 PM
adsl connection ashley7 Linux - Networking 3 04-06-2004 09:40 AM
ADSL connection oneandoneis2 Linux - Hardware 2 01-27-2004 07:04 PM
No AC in my adsl connection TripH Linux - Networking 0 09-13-2003 06:45 PM


All times are GMT -5. The time now is 10:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration