LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-08-2010, 06:39 AM   #1
marelnx
LQ Newbie
 
Registered: May 2010
Posts: 7

Rep: Reputation: 0
[SOLVED]USB headphones sound.


Hey,I just installed Ubuntu 10.04 and sound of my USB headphones doesn't work somehow, even though microphone of the same headphones work and usual speakers work too. Please help.

Last edited by marelnx; 05-09-2010 at 02:18 PM.
 
Old 05-08-2010, 10:52 AM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,921

Rep: Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690
Quote:
Originally Posted by marelnx View Post
Hey,I just installed Ubuntu 10.04 and sound of my USB headphones doesn't work somehow, even though microphone of the same headphones work and usual speakers work too. Please help.
If you provide some useful information, maybe we can help.

Saying "USB Headphones", gives us nothing to work with. What KIND of headphones? What application? How are you making the mic work, and how did you verify it?
 
Old 05-08-2010, 11:55 AM   #3
marelnx
LQ Newbie
 
Registered: May 2010
Posts: 7

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by TB0ne View Post
If you provide some useful information, maybe we can help.

Saying "USB Headphones", gives us nothing to work with. What KIND of headphones? What application? How are you making the mic work, and how did you verify it?
It's WaveMaster HPX-3090M USB headphones. Sound doesn't work anywhere, in youtube, in music players, etc..
In $ sudo gstreamer-properties I chose ALSA because I could hear the test and my micraphone worked during the test, even though I chose it, sound still doesn't work.
If I increase the volume of my micraphone in gnome alsamixer I can hear myself speaking in the heapdhones.
 
Old 05-08-2010, 03:23 PM   #4
marelnx
LQ Newbie
 
Registered: May 2010
Posts: 7

Original Poster
Rep: Reputation: 0
Solved, the problem was pretty pathetic, sound output was set to internal instead audio adapter. Thanks anyways.
 
Old 05-09-2010, 03:47 AM   #5
tommyttt
Member
 
Registered: Oct 2009
Location: Federal Way, WA
Distribution: openSUSE 11.4 x86_64, openSuSE 12.1, Fedora 15
Posts: 207

Rep: Reputation: 34
Quote:
Originally Posted by marelnx View Post
Solved, the problem was pretty pathetic, sound output was set to internal instead audio adapter. Thanks anyways.
Please edit your post title to show [SOLVED}.

Thanks, Tom
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card and headphones dandart Linux - Hardware 10 02-10-2009 05:23 PM
sound but no headphones flury Linux - Laptop and Netbook 1 05-29-2007 12:28 PM
Back Panel - No Sound, Headphones - Sound GNewbie Ubuntu 2 03-20-2007 12:15 AM
No sound from headphones:( in 6.10 sagar.1986 Ubuntu 6 02-18-2007 08:27 PM
USB Headphones SentralOrigin Linux - Hardware 3 10-27-2005 02:48 AM


All times are GMT -5. The time now is 04:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration