LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-30-2004, 04:25 PM   #1
rockpc
LQ Newbie
 
Registered: Nov 2004
Location: UK
Distribution: Debian Etch
Posts: 11

Rep: Reputation: 0
'netconfig' in Slackware 9.0


I have just installed slackware 9.0 and with a bit of reading made a new user and started X. I am now faced with the problem of making what i think is an on-board generic network card to work. On the slackware website it says do 'netconfig' when logged in as root. I logged in as root and typed netconfig but it brung up a very different screen to the one shown on the website. I would post the link but i am not allowed until i have done 5 posts

Does anyone know why this is?

Thanks

PS If you are wondering why i installed slackware 9.0, it is because i downloaded and burned it a while back but never got round to installing it.
 
Old 11-30-2004, 04:40 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
The one on the website most likely an older version. Just follow the steps as they are almost the same to setup your networking.
 
Old 11-30-2004, 05:00 PM   #3
rockpc
LQ Newbie
 
Registered: Nov 2004
Location: UK
Distribution: Debian Etch
Posts: 11

Original Poster
Rep: Reputation: 0
I have done this using the DHCP thing and it seemed to have worked but i can only access a http server running on my windows pc (192.168.1.8) and not the internet. The DHCP routing table on my router's control panel does not list the machine which, i think is the problem. All other linux distros did this fine
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't set up External Broadband modem on Ethernet with netconfig on Slackware 10 Repeater Slackware 4 08-09-2004 10:16 AM
netconfig problems in Slackware destroygbiv Linux - Newbie 5 02-16-2004 06:28 AM
NetConfig XPediTioN Slackware 2 07-13-2003 09:08 PM
Slackware netconfig.... augamecock Linux - Networking 3 03-20-2002 07:45 AM
Slackware 8 - no ifconfig or netconfig indy_bob Linux - Software 8 02-20-2002 03:17 PM


All times are GMT -5. The time now is 02:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration