Latest LQ Deal: Linux Power User Bundle
Go Back > Forums > Linux Forums > Linux - Networking
User Name
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.


  Search this Thread
Old 07-20-2008, 07:08 AM   #1
LQ Newbie
Registered: Jul 2008
Posts: 1

Rep: Reputation: 0
Question unable to activate eth0 attansic l2 on rhel 5

i have an ethernet adapter''attansic technology corp. l2
after my installation of rhel 5
im unable to activate this NIC and receiving "3c501 device eth0 does not seem to be present, delaying initialization"

please help me to solve this problem. please give solution step by step

thank u
Old 07-20-2008, 08:14 AM   #2
LQ Guru
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 232Reputation: 232Reputation: 232
lspci and lsmod output might help?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to activate eth0 'attansic L2' on CentOS 5.1 aadilbcas Linux - Networking 31 12-19-2008 10:42 PM
Fedora Core 2 Unable to activate Network device eth0 Wolfy Linux - Networking 21 10-29-2008 11:44 AM
'eth0 does not seem to be present" : RHEL 5 suddenly fails to recognize eth0 linaru Linux - Networking 8 03-14-2008 07:01 AM
Unable to activate eth0 - permissions gchandler Linux - Networking 4 07-16-2006 10:55 PM
Unable to activate eth0 sined Fedora 1 06-13-2004 12:00 AM

All times are GMT -5. The time now is 10:31 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration