LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 02-02-2004, 12:43 PM   #1
DevilsBrigade
Member
 
Registered: Nov 2003
Location: NJ
Distribution: Mandrake 9.2
Posts: 55

Rep: Reputation: 15
Syncing a Palm Zire 71 (usb connection) with Kpilot using Mandrake 9.2


I have an IBM thinkpad...running Mandrake 9.2 ( 2.4.22 ).
I have a Palm Zire 71 that i am connecting with a USB cradle to my laptop.
The Palm does start to do the sync cycle...but it never seems to finish...

This is the sync log that i got...

Version: KPilot 4.3.10 (BRANCH)
Version: pilot-link 0.11.8
Version: KDE 3.1.3
Version: Qt 3.1.2

HotSync Log

13:30:00 HotSyncing. Please press the HotSync button.
13:30:03 Device link ready.
13:30:04 Checking last PC...
13:30:04 KPilot 4.3.10 (BRANCH) HotSync starting...

13:30:04 [Conduit abbrowser_conduit]
13:30:04 Running with flags:
13:30:04 [Conduit vcal-conduit]
13:30:04 Running with flags:
13:30:04 The conduit vcal-conduit could not be executed.
13:30:04 [Conduit todo-conduit]
13:30:04 Running with flags:
13:30:04 The conduit todo-conduit could not be executed.
13:30:04 [Conduit expense-conduit]
13:30:04 Running with flags:
13:30:04 Synced 0 records.
13:30:04 [Conduit knotes-conduit]
13:30:04 Running with flags:
13:30:04 KNotes is not running. The conduit must be able to make a DCOP connection to KNotes for synchronization to take place. Please start KNotes and try again.
13:30:04 The conduit knotes-conduit could not be executed.
13:30:04 [Conduit time_conduit]
13:30:04 Running with flags:
13:30:04 Setting the clock on the handheld
13:30:04 No Files to install
13:30:04 End of HotSync

13:30:05 HotSync Completed.
13:30:07 Pilot device /dev/pilot doesn't exist. Assuming the device uses DevFS.
13:30:08 Trying to open device...
13:30:08 Could not open device: /dev/pilot (will retry)

I am not sure what the exact setting should be...it looks like the Palm is set up right. because i did a back up and the log showed all th files being read....but everytime i do anything..i keep getting the last line again....

cannot open...device...

Also...does anyone know how to setup a sync with a Blackberry.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Palm Zire 31 tavienu Linux - Laptop and Netbook 1 06-04-2005 02:38 AM
Trouble syncing USB PDA with Kpilot walterbyrd Linux - Laptop and Netbook 2 05-18-2004 08:56 PM
Palm Zire USB issues DarknessX Slackware 1 11-30-2003 10:50 PM
REDHAT 9: Palm Zire and USB question... HELP!!! mousematt Linux - Newbie 2 10-07-2003 03:24 PM
Syncing Avantgo with Kpilot darin3200 Linux - General 1 04-12-2003 12:56 PM


All times are GMT -5. The time now is 10:47 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration