LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices

Reply
 
Search this Thread
Old 06-02-2006, 11:47 AM   #1
salviadud
Member
 
Registered: Feb 2005
Location: Mexico
Distribution: Slackware 14.1 [3.x]
Posts: 182

Rep: Reputation: 30
Angry Intel Pro Wireless 2915, slow connection, slackware 10.2, kernel 2.6.14.4


I got a Dell Inspiron 710m. My wireless connection DOES work. But, I am pretty mad at the results. For example. If I use the computer on windows and connect to my Samba file server I can read that my connection with the server is at about 600 Kbps max. It usually drops to 200 Kbps after a while. Still, no slowdowns, I use that for streaming video on my LAN.

Now, in Linux, I use mplayer and a samba mount. Or better yet, I can mount it via NFS. BUT, my damn wireless connection seems to be limited. My max speed is about 100 Kbps, I can't get it to over that. Is it my router? (I got a 2wire Homeportal 1800HW). Maybe It's my Intel Pro Wireless firmware that loads with hotplug? My drivers maybe malfunctioning? Iwconfig settings? My Kernel is outdated?

If anyone has had this same problem I would surely like to know.
 
Old 06-02-2006, 04:31 PM   #2
salviadud
Member
 
Registered: Feb 2005
Location: Mexico
Distribution: Slackware 14.1 [3.x]
Posts: 182

Original Poster
Rep: Reputation: 30
just upgraded to udev-0.93
linux kernel 2.6.16.19
no difference...... what could it be?
 
Old 06-03-2006, 02:39 PM   #3
salviadud
Member
 
Registered: Feb 2005
Location: Mexico
Distribution: Slackware 14.1 [3.x]
Posts: 182

Original Poster
Rep: Reputation: 30
Well now, it seems the linuxquestions.org community has left me to die!!!!

welll... i found out my prob anyways. so for, any of you who have problems with this, read along.

if your output of iwconfig gives an output of 11Mbps on the bit rate, you can probably chunk it up a bit.
Code:
iwconfig wlan0 rate 54
booom! headshot.

thats how i fixed it... i love answering my own questions.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DISCUSSION: Intel Pro Wireless 2200 + Slackware LinuxAnswers Discussion 1 08-25-2007 09:09 AM
FC5 and Intel PRO/Wireless 2915 Kaiser Soze Linux - Wireless Networking 3 04-14-2006 04:18 PM
SuSE Wireless Intel Pro/Wireless 2915 busaussie Linux - Wireless Networking 2 12-05-2005 12:53 AM
Intel Pro 2915 in FC3 adymroxx Linux - Wireless Networking 4 03-31-2005 04:36 PM
ndiswrapper with intel/pro wireless 2915 card [LAG] Prude Linux - Wireless Networking 2 03-31-2005 04:31 PM


All times are GMT -5. The time now is 01:44 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration