LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 08-31-2005, 12:56 PM   #1
bobbens
Member
 
Registered: Sep 2004
Location: Barcelona
Distribution: Debian, FreeBSD, Gentoo
Posts: 586

Rep: Reputation: 30
Question Wierd resolutions with ATI propietary drivers and x.org (debian)


So i come back after a month long trip and anxiously update my debian unstable. Surprise, they have incorporated x.org. I update configure, get new ATI drivers (i still cry at night for having bought an ATI card) and get it all working. So i type startx and it works, but at the resolution of 1152x864. That is wierd because my /etc/X11/xorg.conf file shows i'm using 1024x768 as default with 1280x1024 and 800x600 as other, yet it always starts up that resolution. I've let it auto configure my monitor, i've also tried to configure it myself and everything, but it always does the same. My monitor is a 18.1 inch LCD and i had no trouble getting it working in those resolutions with xfree 4.3. I dont really understand why it does this, must be some problem with the driver trying to identify the monitor every time and thinking its a laptop screen or something. Anyone have any advice? I'll try screwing around some more but eventually ill switch back to good 'ol xfree unless i get it fixed. Using a 2.6.10 kernel.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
request for old ATI propietary driver for xorg 6.8 (8.12.10) bobbens Linux - Hardware 1 09-04-2005 04:46 AM
How To: Install X.Org 6.8 and ATI drivers in Mandrake 10.1 tjmax Mandriva 9 03-14-2005 01:50 PM
ATI 9700 Pro, WIerd Drivers Mouse trouble Jarcader Linux - Hardware 0 03-01-2005 02:18 PM
ATi Drivers for X.org! chuck232 Linux - Hardware 2 01-18-2005 01:14 PM
ATI Drivers not loading in X.Org Ehuwiko Linux - Software 2 06-24-2004 09:49 PM


All times are GMT -5. The time now is 07:58 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration