LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
LinkBack Search this Thread
Old 05-18-2008, 01:31 PM   #1
Mordechai
LQ Newbie
 
Registered: Aug 2005
Location: Israel
Distribution: Arch
Posts: 16

Rep: Reputation: 0
Webcam 0c45:627c Microdia not recognized


lsusb tells me its a "0c45:627c Microdia"

Bridge: SN9C201
Sensor: HV7131R

The only Linux driver it came with was for Fedora Core 4, which didn't
help. The box says "Linux 2.6.11" and I have 2.6.24, it should work.

I have found drivers for its bridge, but as far as I can tell, not its sensor.
Any ideas?
 
Old 05-20-2008, 03:39 AM   #2
BruceCadieux
Member
 
Registered: Apr 2002
Location: Wales MA.
Distribution: openSuSE 11.1
Posts: 409

Rep: Reputation: 32
The UVC driver will work for that camera.

http://linux-uvc.berlios.de/
 
Old 05-20-2008, 08:28 AM   #3
Mordechai
LQ Newbie
 
Registered: Aug 2005
Location: Israel
Distribution: Arch
Posts: 16

Original Poster
Rep: Reputation: 0
The uvc drivers haven't helped
 
  


Reply

Tags
webcam


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microdia Webcam driver Swift&Smart Slackware 10 03-21-2008 01:41 PM
Sakar 76379 USB Webcam not recognized hferretluv Linux - Hardware 0 10-18-2006 08:43 PM
Webcam 0c45:60af Microdia, not assigned to /dev/video0 (new drivers won't compile) Ian_Hawdon Linux - Hardware 1 08-20-2006 09:12 AM
Mercury: webcam not recognized odiseo77 Linux - Software 1 08-31-2005 06:34 PM
Webcam module installed, recognized, but not working MikeOliveri Linux - Hardware 0 02-05-2005 06:46 PM


All times are GMT -5. The time now is 08:05 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration