LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 03-27-2003, 07:06 PM   #1
MedalOfHonor
LQ Newbie
 
Registered: Mar 2003
Posts: 4

Rep: Reputation: 0
Turtle Beach SantaCruz problems in slack8.1


im trying to install the Alsa drivers for my sound card in slack8.1 and i am unable to find the name of the module for my turtle beach santacruz. the chipset is made by Cirrus Logic and is a CS4630. has anyone had the same problem? or tried to configure this card in slackware or any linux distro for that metter? someone please give me some help.
 
Old 03-27-2003, 09:09 PM   #2
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
Try "modprobe cs46xx", if you prefer alsa then follow the instructions for the snd-cs46xx module.
 
Old 03-28-2003, 03:49 PM   #3
MedalOfHonor
LQ Newbie
 
Registered: Mar 2003
Posts: 4

Original Poster
Rep: Reputation: 0
i did the modprobe for cs46xx and it gave me a bunch of erros basically saying that the drivers already installed are corrupted or nonexistent. please help....i really need some sound.
 
Old 03-28-2003, 04:41 PM   #4
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
Post the error messages.
 
Old 03-29-2003, 02:49 PM   #5
zigx
LQ Newbie
 
Registered: Mar 2003
Posts: 1

Rep: Reputation: 0
hi guys, i found this thread by searching google because im having problems getting my santa cruz turtle beach sound card going on slackware 9.0

i followed the link above, downloaded the alsa package, extracted it and started to follow the directions from the alsa webpage.

My problem is the first step fails:

when i try to run this command

./configure --with-cards=cs46xx --with-sequencer=yes

i get the error message:
./configure --with-cards=cs46xx --with-sequencer=yes

The directory has configure.in,v but no simple configure file.
I tried ./configure.in,v --with-cards=cs46xx --with-sequencer=yes but it comes back witht he error:
-bash: ./configure.in,v: Permission denied

Im not sure what to do from this point ne ideas would be greatly appreciated!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turtle Beach Catalina 7.1 souled Linux - Hardware 3 11-17-2005 06:54 PM
Turtle Beach Santa Cruz Ray4389 Linux - Hardware 12 07-31-2005 12:14 PM
Mandrake 9.0 and Turtle Beach Montego 404NotFound Linux - Distributions 6 10-07-2003 04:26 PM
Turtle beach montego II R2RO Linux - General 0 03-25-2003 01:46 PM
Turtle Beach Montego Spinatech Linux - Hardware 1 05-09-2002 02:36 PM


All times are GMT -5. The time now is 01:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration