LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 10-08-2002, 07:47 PM   #1
cronikus
LQ Newbie
 
Registered: Nov 2001
Posts: 11

Rep: Reputation: 0
Exclamation Trouble With my Video Cards.


Where to start where to start.

I installed Rh 7.2 on my old Dell Optiplex GX1p. now here is my problem.

the dell comes with a Built in Video card (Rage pro 8meg agp) that card works fine with Xwin. However i have a Xpert 128 PCI 16meg card in the box.

I turned off the 8meg card in the bios (actually it does it automaticly)

But Xfree still is detecting the card at PCI adress 1:0:0 (i think)
and the Xpert card is at 2:9:0

I manualy edited the XF86Config-4 and added the following line after it listed the r128 driver.

BusID "PCI:2:9:0"

when its loading it says Primary device 2:09:0
then it says somthing about cannot find device at 1:0:0

what can i do to force it to use the Xpert Card at 2:09:0??????
 
Old 10-09-2002, 03:27 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,378

Rep: Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963
well that should be all you need to do, but are you totally sure sure that that is where the card is? i've only seen pci busses on 00:xx.x, is it listed in lspci?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
video cards samjkd General 1 04-28-2005 08:17 PM
trouble w/ video cards reepark Linux - Hardware 0 12-18-2002 09:25 AM
2 video cards? cli_man Linux - Hardware 9 09-01-2002 03:06 PM
Zero video cards Slacker_ca Linux - General 1 12-18-2001 03:30 AM
Video Cards ashleyfrazer Linux - Newbie 4 02-27-2001 01:54 PM


All times are GMT -5. The time now is 03:53 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration