LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 01-14-2007, 07:26 PM   #1
ensign
LQ Newbie
 
Registered: Jan 2007
Posts: 3

Rep: Reputation: 0
SUSE 10.2 with netgear usb dongle WG111v2 problem


Need help!! - I read almost all the info relate to WG111v2 usb dongle. Still have a problem.

opensuse 10.2 Kernel 2.6.18

ndiswrapper 1.34
WG111v2 driver for winxp

I installed ndiswrapper and the driver of my usb dongle with no problem.

ndiswrapper -l
netwg111 : driver installed

iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

sit0 no wireless extensions.

BUILT-IN WIRELESS 3945abg
eth1 radio off ESSIDff/any
Mode:Managed Frequency:nan kHz Access Point: Not-Associated
Bit Rate:0 kb/s Tx-Powerff
Retry limit:15 RTS thrff Fragment thrff
Encryption keyff
Power Managementff
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:3101 Missed beacon:0

ifconfig = nothing relate to my USB dongle

I can't activate my usb dongle. I don't see the light.

Thank you for helping me.
 
Old 01-14-2007, 07:34 PM   #2
D3javu
Member
 
Registered: Oct 2004
Location: Malaysia
Distribution: Slackware 11.0 , VectorLinux 5.8
Posts: 132

Rep: Reputation: 15
try lsusb and see if it is listed.
 
Old 01-14-2007, 07:55 PM   #3
ensign
LQ Newbie
 
Registered: Jan 2007
Posts: 3

Original Poster
Rep: Reputation: 0
Yes

Bus 003 Device 006: ID 0846:6a00 NetGear, Inc. WG111 WiFi (v2)
 
Old 01-15-2007, 04:03 PM   #4
ensign
LQ Newbie
 
Registered: Jan 2007
Posts: 3

Original Poster
Rep: Reputation: 0
Anyone have a solution for this problem ???
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Netgear Wireless USB dongle WPN111 (Atheros chipset) to work on Ubuntu 6.06 mouzy93 Linux - Wireless Networking 6 09-11-2010 08:12 PM
Problems setting up SuSE 10 with a Netgear WG111V2 USB Adapter p3980 Linux - Wireless Networking 14 01-25-2007 05:00 AM
Netgear WG111v2 with RHEL Rai42 Linux - Wireless Networking 2 10-13-2006 10:13 AM
NetGear WG111v2 does not Get IP From Wlan Router NeroZero2 Linux - Wireless Networking 18 09-24-2006 08:53 PM
using Netgear WG111v2 in Ubuntu aoberoi Linux - Hardware 0 05-19-2006 02:46 PM


All times are GMT -5. The time now is 01:51 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration