LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 10-31-2007, 09:05 AM   #1
belynda
LQ Newbie
 
Registered: Oct 2005
Posts: 7

Rep: Reputation: 0
SUSE 10.2 Dell PE1955 SAS-SATA Raid1


Hi all -
How do I setup a hardware RAID 1 on the install of SUSE 10 on a Dell PE1955 SAS-SATA controller. First time I have had to do this and I am not finding my answers by searching or playing around with the configs. Upon the partitioning screen Default comes up as the following:
/dev/sda 135.9
/dev/sda1 Dell Utilitu
/dev/sda2 Linux
/dev/sda3 Extended
/dev/sda5 Linux (swap)
/dev/sda6 109.1 Flinux reiser(/)

When I click on RAID button, it tells me something about 2 partitions OxFD are required and to use create. When I click on create, it tells me not possible on /dev/sda.

What am I doing wrong? Thank you for your help.
 
Old 11-01-2007, 11:12 AM   #2
strick1226
Member
 
Registered: Feb 2005
Distribution: CentOS, Fedora, OS X, SLES, Ubuntu
Posts: 273

Rep: Reputation: 51
You already have a hardware RAID controller in that server--there's no need to create software RAID partitions/devices.

The SAS RAID controller in your PE1955 is a true hardware RAID controller, so it presents the OS with a single "disk" i.e. one big logical drive, instead of individual drives.

Since the OS only sees a single "drive" it gives you that error when you attempt to configure software RAID.

In summary, you should be good to go, so long as you have defined the logical drive (the combination of the two physical drives i.e. in this case, a single drive, as it is a mirror) within the BIOS of the RAID controller etc.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE 9.0 Install on Dell PE1955 belynda Linux - General 5 10-31-2007 10:09 AM
Does sas and sata uses same conneter ? LinuxLover Linux - Hardware 1 03-05-2007 06:35 AM
Dell Precision 690 SAS drive SUSE Driver? haiders Linux - Hardware 2 09-13-2006 01:22 PM
LSI 1068 SATA/SAS controller on DELL 690 hashbrown Mandriva 2 08-31-2006 08:21 PM
P4C800-E Deluxe, SATA+RAID1, SuSE Standard Server yallu Linux - Hardware 4 01-20-2004 03:40 PM


All times are GMT -5. The time now is 02:38 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration