Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 03-03-2007, 07:56 AM   #1
LQ Newbie
Registered: Sep 2006
Posts: 6

Rep: Reputation: 0
Sound driver problem for MCP51 High Definition Audio

I am using suse10.0x86_64. OS has detected sound card. Its also showing up in the Hardware Information when i check it through Yast. But the required drivers are not available in the List of Sound drivers that comes with the base installation.

I checked a few openSuSE Yast Repositories for the requisite drivers but could not find one. I am fairly new to Linux. So Any tips would be helpful.

The Sound Card is MCP51 High Definition Audio.
Old 03-03-2007, 03:33 PM   #2
ReliaFree Maintainer
Registered: Aug 2004
Location: Kalamazoo, Michigan
Distribution: Slackware-current, Cross Linux from Scratch, Gentoo
Posts: 2,779
Blog Entries: 1

Rep: Reputation: 243Reputation: 243Reputation: 243
If you have nVidia HDA audio chips MCP51, MCP55, MCP65, or MCP67, nVidia recommends the hda-intel module for these chips. The ALSA driver code did not include support for these chips until 1.0.14rc1. ALSA-driver-1.0.14rc1 wasn't included in the kernel until the 2.6.20 series. The current stable version of the kernel is 2.6.20. You will need to a 2.6.20 kernel.

Last edited by weibullguy; 03-03-2007 at 03:36 PM.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Realtek High Definition audio not wokring on fedora core 6 nightshade_1977 Linux - Hardware 40 07-29-2008 02:58 PM
Realtek High Definition Audio not working in Suse 10.1 abhinavatlq SUSE / openSUSE 6 02-11-2007 01:05 AM
Intel High Definition Audio. Sound totally sucks!!! raid517 Linux - Hardware 4 12-03-2006 01:45 PM
No Sound MCP51 High Definition Audio on SuSE10.1 SPCSTEWART Linux - Hardware 2 11-11-2006 06:08 AM
no sound in slackware 10.2 with cmedia high definition audio device pete1000 Slackware 2 09-30-2005 02:06 AM

All times are GMT -5. The time now is 02:43 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration