LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
LinkBack Search this Thread
Old 11-11-2006, 03:01 AM   #1
SPCSTEWART
LQ Newbie
 
Registered: Nov 2006
Posts: 3

Rep: Reputation: 0
Unhappy No Sound MCP51 High Definition Audio on SuSE10.1


For the life of me I can't get sound to work on my HP Invent dv2047cl notebook. The card that SuSE10.1 detects is the MCP51 High Definition Audio and from everything I've read, I need a NFORCE driver to make this work.
Well I downloaded the NFORCE driver source and it fails to compile with this error at the end of the log:

[_module_/root/Desktop/DRIVERS/chipset/NFORCE-Linux-x86_64-1.0-0292-pkg1/nvsound/main] Error 2
make[3]: *** [modules] Error 2
make[2]: *** [modules] Error 2
SUSE10expty:~/Desktop/DRIVERS/chipset/NFORCE-Linux-x86_64-1.0-0292-pkg1/nvsound/

NOW, so far I've read that this is because my kernel doesn't support the old driver and I've read that I need to use the kernel-module.
I have no idea what that means being Im pretty new to linux.... So I hope that someone can help me.
 
Old 11-11-2006, 03:59 AM   #2
The_Outlander
Member
 
Registered: Aug 2004
Location: Australia
Distribution: Slackware 12.1
Posts: 235

Rep: Reputation: 30
This thread may be helpful
http://www.linuxquestions.org/questi...6&goto=newpost
 
Old 11-11-2006, 05:08 AM   #3
SPCSTEWART
LQ Newbie
 
Registered: Nov 2006
Posts: 3

Original Poster
Rep: Reputation: 0
Unhappy hmm

Not sure exactly what I'm looking for....

Last edited by SPCSTEWART; 11-12-2006 at 02:10 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MCP51 AC97 Audio Controller not recognized by alsaconf fedeloco Linux - Hardware 1 05-31-2006 01:00 PM
High-Definition DVDs MTBer Linux - Software 2 04-24-2006 07:01 PM
no sound in slackware 10.2 with cmedia high definition audio device pete1000 Slackware 2 09-30-2005 01:06 AM
Intel 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio EwanG Linux - Hardware 2 09-10-2005 08:33 AM
Intel HD (High Definition) Audio Codec (915G Chipset) on SuSE 9.2 cbj4074 Suse/Novell 15 05-08-2005 07:10 AM


All times are GMT -5. The time now is 09:14 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration