LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-19-2004, 01:17 PM   #1
acidraven
LQ Newbie
 
Registered: Dec 2003
Location: Salem, Oregon
Distribution: Slackware 7 upgraded to 8.1
Posts: 15

Rep: Reputation: 0
Sandisk USB card Reader not linking /dev/sg0 to /dev/sda


I just got a Sandisk 8 in 1 USB 2.0 card reader (to go with my zaurus that arives next week) Looking threw the comments on the baord I have it a bit more than half setup. It is reconised as a SCSI storage Device with 4 Lun but for what ever reason the Genric SCSI device (/dev/sg0-3) are not maped to SCSI devices (/dev/sda-d) Anyone have any ideas

Slackware 9.1 (almost curent haven't updeated sence 10RC1 came out)
2.6.6 kernel
Not Shure what more info to post so please let me know what you need.
later
Acidraven
 
Old 06-19-2004, 03:56 PM   #2
acidraven
LQ Newbie
 
Registered: Dec 2003
Location: Salem, Oregon
Distribution: Slackware 7 upgraded to 8.1
Posts: 15

Original Poster
Rep: Reputation: 0
Fixed my own problem. for what ever reason Slackware was not loading sd_mod so it wasn't doing SD disks ..
Later
Acidraven
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
forcing the order of /dev/sda /dev/sdb etc.. jdaniel Linux - Software 5 05-23-2006 07:41 AM
where did my SATA drive go? not /dev/hde or /dev/sda edman007 Linux - Hardware 1 01-16-2005 10:23 PM
/dev/sda and /dev/sda1 disappeared using sii3112A striderstrahan Linux - Software 0 09-16-2004 05:00 AM
USB Compact flash card reader hotplug creates /dev/sda but no /dev/sda1 -Mandrake 9.1 bibinono Linux - Hardware 2 08-11-2003 09:37 AM
USB Sandisk card reader griv Linux - General 1 06-04-2002 02:18 PM


All times are GMT -5. The time now is 04:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration