LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 10-09-2003, 04:39 AM   #1
Hertzsprung
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Rep: Reputation: 0
Realtek ALC650 onboard sound


I'm using Debian 3.0, with a custom 2.4.18 kernel.
Any tips on how to get my Realtek ALC650 sound chipset working with linux?
 
Old 10-09-2003, 07:49 PM   #2
finegan
Guru
 
Registered: Aug 2001
Location: Dublin, Ireland
Distribution: Slackware
Posts: 5,700

Rep: Reputation: 57
I swear that's covered... what's the exact lspci listing:

/sbin/lspci

Its the "Multimedia Controller"

Cheers,

Finegan
 
Old 10-10-2003, 03:35 AM   #3
Hertzsprung
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Original Poster
Rep: Reputation: 0
I'll get back to you with that on Sunday :-) -- my home PC isn't on the internet.
 
Old 10-21-2003, 10:05 AM   #4
coondog0630
LQ Newbie
 
Registered: Sep 2003
Location: Tallahassee, Florida
Distribution: Gentoo
Posts: 15

Rep: Reputation: 0
http://www.realtek.com.tw/downloads/...&Software=True

Go there and you'll find the linux drivers for download. Get those and just read the install, after you're done install the sound will work. That is if you don't forget to run alsamixer/alsamixergui to unmute the sound

have fun
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Realtek ALC650 sound card problems snip128 Linux - Hardware 4 07-10-2005 07:55 PM
No sound, RealTek ALC650, Redhat 8.0 ATrx2k Linux - Newbie 6 06-22-2004 08:20 PM
Mandrake 9.2 + Realtek ALC650 = no sound marto Linux - Hardware 1 03-17-2004 09:46 PM
No sound, RealTek ALC650, Redhat 8.0 ATrx2k Linux - Newbie 0 02-12-2004 02:39 PM
Problem with IC7-G on sound realtek ALC650 sjhannan Linux - Hardware 1 10-26-2003 01:41 PM


All times are GMT -5. The time now is 03:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration