LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 01-20-2004, 06:03 PM   #1
Aman9090
Member
 
Registered: Sep 2002
Location: Connecticut, USA
Distribution: Gentoo 2004.0
Posts: 174

Rep: Reputation: 30
Radeon 8500 driver issue on Gentoo


Hey guys,

I just switched from Slacwkare to gentoo and i am loving it already. However, I am having some driver issues with my ATI Radeon 8500. I emerged ati-drivers while installing which are the official graphics accel drivers for the card.

Anyways, i have it auto-loading agpgart and fglrx. I can USE the ati drivers, however, I am not getting good results in, say, glxgears. I don't think I am utilizing the drivers correctly. I had this issue with slackware as well, but it appears that this one is more of a mystery, because the last time i tried to do this, I just had to load the external agpgart modules. I am doing that now, and right now, it's the only way to get the ati drivers working correctly. I know I am doing something very carelessly wrong, but I have yet to discover what I have done wrong yet.

Any help is appreciated, thanks a ton!

Aman
 
Old 01-20-2004, 09:09 PM   #2
tarballedtux
Member
 
Registered: Aug 2001
Location: Off the coast of Madadascar
Posts: 498

Rep: Reputation: 30
What's the output of this: fglrxinfo If there's any mention of Mesa it's not doing hardware acceleration. If that's the case post the out of this while X is NOT loaded. X -verbose 2> debug.txt Post that file here.


--tarballedtux
Expanding my computer mind since August 2000
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
UT2004 and Radeon 8500 LE?? McKnight Linux - Games 3 07-03-2004 04:56 PM
Radeon 8500 3D mep]-[isto Linux - Hardware 2 12-12-2003 08:25 AM
Help with installation and radeon 8500 le minm Linux - Hardware 1 06-25-2003 05:07 PM
Will ATI Radeon 8500 XFree86 4.2 driver work with Xfree86 4.3? Stevetgn Linux - Hardware 1 06-24-2003 06:16 PM
Radeon 8500 HELP (please) TheDreamX Linux - Newbie 0 04-14-2002 09:19 PM


All times are GMT -5. The time now is 03:02 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration