LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 05-07-2006, 01:27 PM   #1
siq
LQ Newbie
 
Registered: May 2006
Distribution: SUSE Linux 10.0
Posts: 13

Rep: Reputation: 0
Newbie: SUSE Linux 10.0 Graphics Display Problems


Hi all! I'm new at this site and new to Linux (i needed something other than this boring ol' Windows!)

Anyways, since im completely clueless to this Linux world im obviously running into a few problems...

I installed SUSE Linux 10.0 64-Bit from the DVD ISO. All went well and it gave me a hearty congratulations at the end. I click finish and my monitor says "Out of Range".

Now i've been told my some ppl that its my video card (ATI Radeon X600) but im almost positive its my monitor (LG Flatron L1750S).

I tried changing the settings in Yast using Sax2. Everything looks okay, but it still doesnt go into the GUI login or anything...it just flashes "Out of Range" and it keeps decrementing the Hz and KHz every few seconds.

Can someone please help me with this problem ? I'd really like to start using Linux and have some fun!

P.S. Please be detailed in any suggestions u may have cuz im an absolute clueless noob who will one day become the master of linux .... as soon as i can get it started!
 
Old 05-07-2006, 03:01 PM   #2
ceros
Member
 
Registered: Oct 2005
Distribution: Kubuntu Edgy
Posts: 98

Rep: Reputation: 15
Try typing in "sax2 -r -l" to enable low resolution for your monitor. If that doesn't work, try "sax2 -r -V".
 
Old 05-08-2006, 01:42 AM   #3
siq
LQ Newbie
 
Registered: May 2006
Distribution: SUSE Linux 10.0
Posts: 13

Original Poster
Rep: Reputation: 0
tried but failed

thanks for the suggestion! i tried what u said and it still didnt work. I went into failsafe mode cuz thats all i can actually get into. I cant see the login screen or anything like that..nothing! i need a way to set the resolution and refresh rate!

thanks!
 
Old 10-15-2006, 11:12 AM   #4
profile_mi
LQ Newbie
 
Registered: Oct 2006
Posts: 5

Rep: Reputation: 0
Hi alll...

My PC's configuration is :

Intel D102 GC Motherboard
Intel Dual core processor 2.8 GHz (Pentium D)
512 MB DDR2 (xeon)
80 GB Sata HDD (seagate)
LG studioWorks monitor
Graphics card In-built ATI Radeon express

My suse linux installation gets completed without any issues and it shows me Congratulations.But I cant login bcoz the screen goes blank after that.I tried the graphics connection after teh installation., and that also showed the same problem.
Is it like Suse dont recognize this Graphics card , and do we have an update version of suse which does this ?

Plz let me know.

Thanks.
 
Old 10-16-2006, 08:49 AM   #5
siq
LQ Newbie
 
Registered: May 2006
Distribution: SUSE Linux 10.0
Posts: 13

Original Poster
Rep: Reputation: 0
Working solution to graphics problem

hi profile_mi! yah sounds like u have the same problem i used to have ... i fixed it a long time ago (when i used to use linux) i dont have the time to learn it anymore .. but anyways this was the working solution for me. I posted it on this thread. Hopefully it works for u! just remember to use your own configuration ...

http://www.linuxquestions.org/questi...d.php?t=442885

edit: my solution is at the bottom

Last edited by siq; 10-16-2006 at 08:50 AM.
 
Old 11-07-2006, 11:01 AM   #6
profile_mi
LQ Newbie
 
Registered: Oct 2006
Posts: 5

Rep: Reputation: 0
ooof its Grtttt...
My display problem is over ... changing to vesa in xorg.conf resolved my problem.

thnx a lot siq...

But another problem I m facing now,is with soundcard detection..
I m not getting sound in Linux ,plz help me with this issue if u can plz...
 
Old 11-08-2006, 08:58 AM   #7
siq
LQ Newbie
 
Registered: May 2006
Distribution: SUSE Linux 10.0
Posts: 13

Original Poster
Rep: Reputation: 0
thats good! enjoy the eye candy ...

well im not sure about the sound problem. My sound was detected automatically and didnt have problems with that. Sorry, i cant help u with that one ...
 
Old 11-09-2006, 10:49 AM   #8
profile_mi
LQ Newbie
 
Registered: Oct 2006
Posts: 5

Rep: Reputation: 0
By the way .. I have installed Fedorra Core 5 which faced same problem and ultimately resolved by ur solution.
But anyone can help with this sound problems plzzzzzzzzzzz ????
I am egaer to hear the sounds of LInuxxxxxxxxxxx....
Help plz ....
 
Old 11-09-2006, 04:52 PM   #9
mazinoz
Member
 
Registered: Mar 2003
Location: Mansfield Queensland Australia
Distribution: Debian Squeeze. Various live CD's Win7
Posts: 359

Rep: Reputation: 32
Do you know what chip the soundcard is: you should be able to find this in the drivers manual for motherboard if its onboard or the drivers CD.

Could you detail where you are at, ie: does YaST detect a sound card at all?
 
Old 11-09-2006, 05:15 PM   #10
ronald-be
Member
 
Registered: Aug 2004
Location: Belgium
Distribution: debian 5.02
Posts: 73

Rep: Reputation: 15
sound problem

Hi,

try running through the sound config in yast2, even without changing anything. Worked out for me.

Greetings,

Ronald
 
  


Reply

Tags
display, linux, monitor, suse


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
newbie with graphics problems teumima Fedora 5 01-23-2005 11:20 AM
SuSE Linux 9 - Password and Display problems - noob lovelyguinness Linux - Distributions 4 10-31-2004 12:06 PM
Dell 500m Problems with display and graphics shockWAPs Linux - Laptop and Netbook 3 01-18-2004 05:38 AM


All times are GMT -5. The time now is 11:09 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration