LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 12-16-2002, 08:53 AM   #1
vdi_nenna
Member
 
Registered: Jan 2002
Location: PA, USA
Distribution: Fedora 12
Posts: 69

Rep: Reputation: 15
Question Network Card Slowing system down


Hi,

I have noticed a change in my system since I added Webmin and began to use SMB server config. My system became really slow. The desktop took forever to come up.

I uninstalled Webmin, but this did not work.
I found that by deactivating the network card, the system would return to normal.

Any idea what this might be?

thanks,

Vince

I'm running RH 7.3 w/ 2.4.18-3

netcard is 3Com 310tx

 
Old 12-16-2002, 10:15 AM   #2
bbenz3
Member
 
Registered: Feb 2002
Location: Orlando
Distribution: Whatever I feel like at the time I install.
Posts: 284

Rep: Reputation: 30
My guess is how it applies to Windows based machines. I have seen windows based machines act the same way however it wasn't the nic cards fault per se. The problem was in the network commands and items that were setup to automatically be mounted on bootup. Basically the network traffic and things that the computer is trying to do on the network are probably what is slowing your computer down not the network card itself. You could try to disable all of your network programs and things that try to look for something on the network at bootup but leave your NIC enable and see if that changes anything.
 
Old 12-16-2002, 10:25 AM   #3
vdi_nenna
Member
 
Registered: Jan 2002
Location: PA, USA
Distribution: Fedora 12
Posts: 69

Original Poster
Rep: Reputation: 15
Smile

Yes, this resolution has crossed my mind.

Would you say disabling DNS servers in the DNS settings, DHCP, gateways? Anything else you can think of? SendMail?

thanks for the reply.

Vince
 
Old 12-16-2002, 10:29 AM   #4
bbenz3
Member
 
Registered: Feb 2002
Location: Orlando
Distribution: Whatever I feel like at the time I install.
Posts: 284

Rep: Reputation: 30
I doubt that the dns servers would cause the problem. I would bet on sendmail not causing it too but I would simply stop it for a quick reboot just to be sure. I don't know what all you have running on your box so I don't know what exactly could be causing the problem.
 
Old 02-17-2003, 01:21 PM   #5
dimock
LQ Newbie
 
Registered: Feb 2003
Distribution: Redhat 8.0
Posts: 2

Rep: Reputation: 0
Run "top" and check if ksoftirqd is using up all your cpu time.
This is causing me to experience major slowdowns in RH 8.0 running
kernel 2.4.18-24.8.0, and sometimes with 2.4.18-14 when making heavy
use of I/O over a wireless card.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cron slowing down my system. Spudley Linux - General 6 09-21-2007 04:47 AM
something is slowing my system down gaah Linux - Newbie 6 09-21-2007 04:42 AM
udev is slowing my FC2 system down yong_sa Fedora 4 12-09-2004 10:13 PM
System slowing down after a few hours?? BajaNick Linux - General 23 04-24-2004 03:02 AM
Why is my system slowing down? BajaNick Slackware 19 04-15-2004 03:41 AM


All times are GMT -5. The time now is 08:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration