LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 01-14-2004, 09:31 PM   #31
el_b00ty
LQ Newbie
 
Registered: Nov 2003
Posts: 1

Rep: Reputation: 0

Stumbled upon this thread looking for answers to the same question... in my case it's Slackware 9.1 with a wireless Intellimouse Explorer. Works on Knoppix... it has to be something to do with the modules, since I've compared config files. I've yet to find a clear answer on the web for this issue... anyone have one?
 
Old 02-14-2004, 06:23 AM   #32
schak
LQ Newbie
 
Registered: Feb 2004
Posts: 1

Rep: Reputation: 0
i had the same problems with the intellimouse explorer wireless under slackware 9.1
the problem is the usbmouse module, it gets loaded by the hotplug system.
so put usbmouse in /etc/hotplug/blacklist so hotplug is prevented from loading it.

hope this helps
 
Old 02-15-2004, 12:51 PM   #33
mr_nohj
LQ Newbie
 
Registered: Jun 2003
Distribution: Slackware 10.1
Posts: 14

Rep: Reputation: 0
a finnal simple fix for IntelliMouse Explorer

Here is a fix for the problem with out having to blacklist hotplug or anything else. This worked for me on a clean install with Slackware 9.0 and 9.1, but it should work on all Slackware systems. Go to the following link to see how to fix IntelliMouse Explorer's problem

http://www.linuxquestions.org/questi...hlight=mr_nohj

The last post by mr_nohj is the one to look at for Slackware distros.
If you have other distros check out the other posts at the above link.
I hope this helps
Mr_nohj
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless Intellimouse explorer... xmeson Slackware 3 05-03-2005 03:11 AM
wireless intellimouse explorer 2.0 sidebuttons dittohead Linux - Hardware 11 07-16-2004 12:33 PM
Wireless IntelliMouse Explorer configuration Belerefontis Slackware 0 07-15-2004 04:59 PM
Wireless IntelliMouse Explorer problems with Slackware mr_nohj Linux - Hardware 8 06-26-2003 07:32 PM
MS Wireless USB intellimouse Explorer nitewulf50 Linux - Hardware 2 11-23-2002 04:20 PM


All times are GMT -5. The time now is 03:53 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration