LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-15-2005, 02:31 AM   #1
bhargava
LQ Newbie
 
Registered: Dec 2004
Location: Bangalore-India
Posts: 6

Rep: Reputation: 0
lan card problems


hi,
I am a newbie to linux.I am facing problems connecting to the internet using the dlink dfe-538tx .The distro i am using is fedora core 3

the o/p of lspci -v is

00:07.0 Ethernet controller: D-Link System Inc RTL8139 Ethernet (rev 10)
Subsystem: D-Link System Inc DFE-538TX 10/100 Ethernet Adapter
Flags: bus master, medium devsel, latency 32, IRQ 11
I/O ports at a000 [size=256]
Memory at ee000000 (32-bit, non-prefetchable) [size=256]
Capabilities: [50] Power Management version 2


the problem is that thought no applications are running the card keeps receiving packets in Mb 's but the sent packets is 0 .when i try to ping any address i get the message "network unreachable. The module that is loaded by the kernel is 8139too so i am unable to figure out what is wrong.

so any help pls!!

do i hav to change the driver or load any other module.
 
Old 02-15-2005, 02:58 AM   #2
Frustin
Member
 
Registered: May 2002
Location: Essex, UK
Distribution: Debian, Redhat, AIX 5L
Posts: 512

Rep: Reputation: 30
post some more details about your network settings. have you ever had the network running? got a firewall running?
 
Old 02-15-2005, 03:12 AM   #3
bhargava
LQ Newbie
 
Registered: Dec 2004
Location: Bangalore-India
Posts: 6

Original Poster
Rep: Reputation: 0
firewall is disabled. any clues as to how to find out which port is involved into the act of receiving the packets.

I have given a static ip address .
 
Old 02-15-2005, 03:26 AM   #4
Frustin
Member
 
Registered: May 2002
Location: Essex, UK
Distribution: Debian, Redhat, AIX 5L
Posts: 512

Rep: Reputation: 30
show me the network configuration files. whats the output of ifconfig?

are you running your machine from a router?

dont leave us guessing. give as much information as possible please. dont be afraid that you are spamming, because you arnt.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
a few problems on suse 9.3(Radeon9600XT/Dell SBLive! card/lan/cd image/hdd) CD_TOASTER Suse/Novell 7 10-17-2005 07:45 AM
Soyo P4-IS2 motherboard problems with LAN card linux_issues Linux - Hardware 8 07-26-2004 11:37 PM
Will I Have Problems Using Linksys EtherFast 10/100 LAN Card With Slackware 10.0? Christopher Linux - Hardware 1 07-20-2004 08:25 AM
Soyo p4-IS2 motherboard problems with LAN card linux_issues Linux - Networking 3 11-04-2003 01:42 PM
Slackware problems - nVidia drivers and LAN card not working Epimetreus Slackware 2 05-31-2003 02:16 AM


All times are GMT -5. The time now is 07:46 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration