LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 09-10-2003, 10:47 PM   #1
NightWolf_NZ
LQ Newbie
 
Registered: Sep 2003
Location: New Zealand
Distribution: Suse Pro 9.1
Posts: 5

Rep: Reputation: 0
Angry I can't figure it out


I have a problem that doesn't make any sense to me at all

I recently aquired RH9.0 and installed it on my old AMD K6-2 400Mhz as part of a dual boot /os now. That is fine, I've got GRUB working sweet as etc..etc..but I have no mouse or keyboard in Linux but they both work in Win2k?? The strange thing is if I boot the machine into windows they both work fine, but if i then restart the pc (not cold boot) and go into Linux I have nothing.
And this is the same visa versa too, if I start the pc in Linux I have no mouse or keyboard and when I restart (not cold boot) and go into windows I have nothing again. From this I've gathered it's a Linux problem right, and my mouse and keyboard obviously aren't faulty right??

Well I'm stumped and dunno what to do?

Last edited by NightWolf_NZ; 09-10-2003 at 11:02 PM.
 
Old 09-10-2003, 11:08 PM   #2
gcombe74
Member
 
Registered: Jul 2001
Location: Utah, Roy
Distribution: Gentoo
Posts: 72

Rep: Reputation: 15
I would first look at upgrading the bios. I would not say that its just a linux issue. My thoughst are that you might have had the problem before linux right. But how many times did you warm reboot your machine to test it out?


I would think your trouble starts on the mother board. what Board are you using??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cant figure this out. e_larkin Linux - Software 2 07-24-2004 04:50 PM
Can anyone Figure this out? BajaNick LQ Suggestions & Feedback 17 12-17-2003 12:36 AM
Can anyone figure this out? Nicksan Linux - General 1 08-17-2003 07:15 PM
cant figure this out. Must be m$ wlfdgcrkz Linux - Networking 1 07-16-2003 04:34 PM
how do i figure out.... wr3ck3d Linux - Hardware 0 12-23-2002 01:02 AM


All times are GMT -5. The time now is 01:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration