LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 09-24-2006, 08:54 PM   #1
jonnythan
LQ Newbie
 
Registered: Sep 2006
Posts: 2

Rep: Reputation: 0
GeForce 6100/nForce 410 SPDIF on Ubuntu


I'm running Ubuntu 6.06 Server.

I've installed xubuntu-desktop, then installed a few DVD libraries and applications to play DVDs.

Sound works, but only analog sound.

I'm trying to use this PC as a media center and really need to get digital sound out of it.

What do I have to do? It works in Windows.
 
Old 09-25-2006, 10:33 AM   #2
jonnythan
LQ Newbie
 
Registered: Sep 2006
Posts: 2

Original Poster
Rep: Reputation: 0
Someome please help

It's unbelievable to me that in 2006 this is so incredibly difficult.
 
Old 09-26-2006, 03:21 AM   #3
Wim Sturkenboom
Senior Member
 
Registered: Jan 2005
Location: Roodepoort, South Africa
Distribution: Slackware 10.1/10.2/12, Ubuntu 12.04, Crunchbang Statler
Posts: 3,786

Rep: Reputation: 282Reputation: 282Reputation: 282
I assume your app will have a setting to enable digital sound. I had the same problem for audio CDs and just placing a tick somewhere solved the issue.
You don't state which application you're using.

Further:
Kicking a post (replying yourself to get it on the top) is usually not appreciated, especially if you do it within 24 hours.
Posts with 0 replies will automatically be kicked twice (so for two days); see the rules.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nForce 410 on Suse 10.1 Nikolas_Linux Linux - Hardware 8 12-31-2006 08:35 PM
geforce 6100 ololad8 Linux - Hardware 1 07-14-2006 06:10 PM
[SOLVED] [nForce 410]No sound from CD Wim Sturkenboom Linux - Hardware 3 07-03-2006 05:23 PM
Mainboard on GeForce 6100 with 3D acceleration webdevel Linux - Hardware 3 12-21-2005 06:03 PM
Nforce and SPDIF problems....again Atomsmasher Linux - Hardware 2 03-26-2004 09:52 AM


All times are GMT -5. The time now is 05:53 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration