Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 03-04-2006, 07:16 PM   #1
LQ Newbie
Registered: Nov 2005
Posts: 9

Rep: Reputation: 0
ATI EXPRESS 200M Issues with OpenGL SUSE 10.0

Hello all. I went to ATI's website and obtained the correct driver and successfully installed the driver into my Compaq laptop. However when i open the ATI control panel I get a warning "Driver does not provide the FireGL X11 extensions! Panel components will operate only partially"

I don't remember where I went but I saw that the OpenGL driver was still "Mesa" somewhere.

How can I get OpenGL to properly initialize so I can play games?

My Distro is SUSE 10.0


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
8.6.20 ATI Drivers and ATI Radeon XPress 200M ltracy Linux - Hardware 8 04-28-2006 08:52 PM
ATI Xpress 200m and Suse 10 Sivik SUSE / openSUSE 6 11-19-2005 11:50 PM
Laptop with Radeon Express 200M and suse 9.3 problems ... miamitj SUSE / openSUSE 2 09-07-2005 01:51 PM
Ati Radeon Express 200M FedoraUsr Linux - Laptop and Netbook 4 08-28-2005 12:20 PM
OPENGL issues w/ ATI xCSx Linux - Software 0 04-17-2004 11:56 AM

All times are GMT -5. The time now is 07:29 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration