LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 11-28-2003, 09:16 AM   #1
drdroid
Member
 
Registered: Oct 2003
Location: Here
Distribution: Redhat 9.0
Posts: 124

Rep: Reputation: 15
Question Trouble With Booting Lilo


When I attempt to boot lilo, from the mbr, i only get an L. I've done some searching and only know that it has something to do with 'disk geometry'? Anyhoo, anyone know a fix?
 
Old 11-28-2003, 10:06 AM   #2
inon^
LQ Newbie
 
Registered: Oct 2003
Location: AB, Canada
Distribution: Ubuntu 12.04
Posts: 27

Rep: Reputation: 15
Posting your /etc/lilo.conf file in the appropriate distro forum would help fetching people sharing their expertise.

Good luck.
 
Old 11-28-2003, 10:34 AM   #3
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 198Reputation: 198
Also post your drive/partition setup. Where each directory is assigned, etc.

Example:

/dev/hda1 = /boot
/dev/hda3 = /

And so on.. but more details please, we don't like guessing games. If we were psychic, we would have emailed you the fix before posting it online..
 
Old 11-28-2003, 10:45 AM   #4
drdroid
Member
 
Registered: Oct 2003
Location: Here
Distribution: Redhat 9.0
Posts: 124

Original Poster
Rep: Reputation: 15
ok, well, I can't really access my config file right now, can't boot... but I can take a guess at my partition set up. I'm almost possitive tis the following:

hdb1 - win
hdb2 - win

hdb3 - linux boot
hdb4 -
hdb5 - ext3

i have lilo on the mbr, just to make sure i post that.
 
Old 11-28-2003, 10:46 AM   #5
drdroid
Member
 
Registered: Oct 2003
Location: Here
Distribution: Redhat 9.0
Posts: 124

Original Poster
Rep: Reputation: 15
btw, since I'm not quite possitive as far as the partitioning etc goes, these are all redhat 9 defaults.
 
Old 11-28-2003, 11:47 AM   #6
LinuxLala
Senior Member
 
Registered: Aug 2003
Location: New Delhi, India
Distribution: Fedora 7
Posts: 1,305

Rep: Reputation: 45
Check out

http://www.tldp.org

Browse to the LILO section and read some stuff. u might find a solution.

Hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
booting from another hd without lilo headlessspider Linux - Newbie 3 09-18-2004 08:31 AM
LILO: LILO lost upon booting. Nevchift Mandriva 3 09-16-2003 07:21 AM
booting from lilo!! marek Linux - Newbie 4 08-28-2003 11:41 PM
booting from lilo... apax Slackware 10 07-22-2003 04:41 PM
New Lilo Booting hal8000b Linux - General 2 04-02-2001 09:09 AM


All times are GMT -5. The time now is 01:41 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration