LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 03-13-2002, 05:49 PM   #1
kriver
LQ Newbie
 
Registered: Mar 2002
Posts: 1

Rep: Reputation: 0
Question runlevels


i have slackware v7.1. I never had problems with it, until today. When i boot, i get a message saying: "type runlevel"
I tried the numbers between 1 and 9, but it only responds with: no more processes...
Is there any way to solve this without formatting? I hope someone can help me
 
Old 03-13-2002, 06:55 PM   #2
linuxcool
LQ Addict
 
Registered: Jun 2001
Posts: 1,183

Rep: Reputation: 47
If you get a lilo boot prompt when you boot up, try entering linux init=/bin/bash.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LILO and Runlevels TomalakBORG Linux - General 5 08-11-2012 05:32 AM
Runlevels nin881 Slackware 8 05-21-2005 03:50 AM
Question About Runlevels opsraja Fedora 6 11-24-2004 03:53 PM
RunLevels bcom Mandriva 3 05-31-2004 08:07 PM
runlevels? Computergirl24 Linux - Software 4 12-26-2003 05:45 PM


All times are GMT -5. The time now is 09:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration