LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 07-10-2001, 08:04 AM   #1
gedi1
LQ Newbie
 
Registered: Apr 2001
Distribution: RedHat 9.0
Posts: 23

Rep: Reputation: 15
Question Redhat 7.1 graphical restarts


Hi
I have used Linux 6.1, 6.2 etc perfectly fine - now I have 7.1 on a Toshiba Laptop (Staellite Pro 4600) Getting the X to work was hard work in itself but it works fine now...... Except! when you
do the ctrl+alt+F1 thing to get a non-graphical command line screen it works ok, but when you do ctrl+alt+F7 to go back to the graphical screen the graphical login screen appears and you have to login and you go back to a "clean Screen" i.e. you lost all your work and any windows you had open in the graphical screen!
None of the other versions I had did this and in the course of my work I have to switch modes a lot- so its a real pain!
Anybody any suggestions?

Ged
 
Old 07-10-2001, 10:16 AM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 199Reputation: 199
not sure on that one...

what happens if you do a ctrl-alt-F2 instead of a F1, login...do your thing, then do a ctrl-alt-F7 to get back to the GUI? unless you already tried it. just want to know if its only doing it on F1 or not....

let us know any more details if you got them.
 
Old 07-10-2001, 12:38 PM   #3
gedi1
LQ Newbie
 
Registered: Apr 2001
Distribution: RedHat 9.0
Posts: 23

Original Poster
Rep: Reputation: 15
hmmm......

Hi

Its RedHat 7.1 by the way...

Yeah it does it on all of them F2, F3 ---- F6
It also does it if I run the Gnome or the KDE desktop.
Sometimes switching back to the GUI causes it to crash
completely and I just get a black screen with a small white cursor blinking in the top left corner that doesnt respond to anything. (The mouse appears to work though).

?

Thanks

Ged
 
Old 10-20-2003, 02:25 AM   #4
Retor
LQ Newbie
 
Registered: Oct 2003
Location: Norway
Posts: 1

Rep: Reputation: 0
I have almost same prob.

I am running red hat 8.0 on a toshiba sat.

When I am in KDE/GNOME/WM and do ctrl-alt-F(x) I first get the txt-terminal, then the screen flickers very quickly as X goes nuts, and when i push ctrl-alt-F7 again, X shows the login, and all work is lost.

Have anyone any solutions?

Last edited by Retor; 10-20-2003 at 09:25 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 7.2 will not gon to graphical envir... kevinm2 Linux - Software 6 06-08-2005 01:54 PM
Restarts PC (redhat 9)Problem lebom Linux - Newbie 2 10-30-2004 12:50 AM
good graphical p2p for redhat 9 zexter Linux - Software 4 11-30-2003 04:46 PM
Graphical boot for Redhat Linux monowar Linux - Distributions 4 07-30-2002 04:33 AM
Help w/ Redhat 7.1 Graphical Install xc_racer Linux - Newbie 2 02-12-2002 08:09 PM


All times are GMT -5. The time now is 10:27 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration