LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 06-26-2010, 07:22 AM   #1
newcomer12
LQ Newbie
 
Registered: Jun 2010
Posts: 3

Rep: Reputation: 0
HITACHI external hard drive


remains in 'readonly despite rwx in /dev/sda and does not accept to copy into it. mounted correctly.
You see I am a true newbie.
 
Old 06-29-2010, 12:56 AM   #2
evo2
Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and Scientific Linux
Posts: 5,431

Rep: Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191
You say "mounted correctly". Can you be more specific? How exactly did you mount it?

Do you have and /etc/fstab entry? If so can you post it?

eg.
Code:
grep sda /etc/fstab
Also with the disk mounted could you please run the following and post the output?
Code:
mount | grep sda
Evo2.
 
Old 07-26-2010, 03:34 PM   #3
newcomer12
LQ Newbie
 
Registered: Jun 2010
Posts: 3

Original Poster
Rep: Reputation: 0
- External disks operates (blue light and turning sound);
- /etc/mtab : no entry of sda*
- /etc/fstab : no entry of sda*
- /media : no entry of hitachi
- /yast2 Media check:
Check started (/dev/sr0)...
Cannot read medium in the drive /dev/sr0.
MATSHITA DVD-RAM UJ-832S (/dev/sr0)
 
Old 08-03-2010, 04:27 AM   #4
newcomer12
LQ Newbie
 
Registered: Jun 2010
Posts: 3

Original Poster
Rep: Reputation: 0
I now restarted the machine and then
mount /dev/sda1 /media/hitachi
and it worked.
 
  


Reply

Tags
drive, external


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hitachi 7K1000.B Hard drive causes sudden shutdowns adunamia Linux - Hardware 12 12-22-2009 09:12 AM
No hard drives found - Hitachi SATA drive shinobi59 Linux - Hardware 1 04-14-2007 10:15 AM
Sunami External USB 2.0 HDD caddy, Hitachi 40gb drive nickpye Linux - Hardware 1 02-16-2004 05:36 PM
no linux on 2,5 inch Hitachi hard drive`? pablovschby Linux - Hardware 0 12-25-2003 08:41 AM
Hitachi external cdrom drive Kevin_Thompson Linux - Newbie 1 05-28-2001 06:43 AM


All times are GMT -5. The time now is 03:29 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration