LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 11-25-2002, 08:00 AM   #1
dmadhava
LQ Newbie
 
Registered: Nov 2001
Posts: 15

Rep: Reputation: 0
CMedia (CM8738 Integrated) Optical Output with CDROM


Hello,

I have a Soyo K7V-Dragon board, running RedHat 7.1,
Kernel 2.4.2-4 (recompiled). This motherboard
has a CMedia (CM8738 chip) integrated on-board 6 channel sound card.

Couple of days ago, I bought a RCA 5.1 channel receiver along with speakers and I am in the process of trying
to get the optical connection between the computer and
the receiver going and I am running into the following glitch:

1. When I play a "*.wav" file or a "*.mp3" file from
XMMS, I get beautiful optical output from the sound card.

2. When I play a CD on the machine I get NO optical
output.

Why? How can I get optical output from the sound card
when I play CDs on the machine?

thanks

with regards
-DJ
 
Old 05-29-2003, 02:05 PM   #2
omen
LQ Newbie
 
Registered: May 2003
Posts: 3

Rep: Reputation: 0
Angry

Hy, i have the Chaintech 7njs Zenith Bord, running SuSe 8.1
Kernel 2.4.19-4GB. This motherboard
has a CMedia (CM8738 chip) integrated on-board 6 channel sound card.

I have one problem. My optical output doesn't work.

Which drive do you use and how do you configure it.

Thanks for your help


And sorry for my english.
 
Old 05-29-2003, 02:10 PM   #3
yowwww
Member
 
Registered: Apr 2003
Location: Ontario, Canada
Distribution: Arch Linux
Posts: 533

Rep: Reputation: 30
make sure there is an audio connection between your cd rom and your sound card/mobo if there isn't already
 
Old 05-29-2003, 02:57 PM   #4
omen
LQ Newbie
 
Registered: May 2003
Posts: 3

Rep: Reputation: 0
When I play a CD on the machine or play a "*.wav" file "*.mp3" or watch TV ,I get NO optical
output.
 
Old 05-29-2003, 03:52 PM   #5
omen
LQ Newbie
 
Registered: May 2003
Posts: 3

Rep: Reputation: 0
Ok, it works but , when I start kwintv on the machine I get NO optical output.
Under ut2003 or xmms it works beautiful.

Quote:
make sure there is an audio connection between your cd rom and your sound card/mobo if there isn't already
The cable is in the TV-card and in the soundcard (Onboard). The connection between TVcard and Soundkart is ok because, i hear sound on my headset
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cdrom input/output error krystianownz Linux - Hardware 4 12-12-2007 11:19 AM
audigy2 platinum optical output question evaprototype00 Linux - Hardware 0 05-13-2005 02:52 AM
Cmedia-cm8738 failure for midi in redhat 9 zw69 Linux - Hardware 1 07-12-2004 10:36 AM
Via AC'97 5.1 Optical Output or Audigy 4.1 Output Nza Fedora 3 06-01-2004 07:49 AM
cdrom input/output error HadesThunder Linux - Newbie 4 03-30-2004 04:57 PM


All times are GMT -5. The time now is 02:45 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration