LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 05-17-2004, 01:39 PM   #1
pmarino
LQ Newbie
 
Registered: May 2004
Posts: 4

Rep: Reputation: 0
Can't connect to X11 window server Checking operating system version: must be redha


hello !... i have a problem with the oracle 10g installer. My operative system is Red Hat 9 Enterprise. When i run the installer, on my own machine , show the following error:

Checking installer requirements...

Checking operating system version: must be redhat-2.1, UnitedLinux-1.0 or redhat-3
Passed


All installer requirements met.

Preparing to launch Oracle Universal Installer from /tmp/OraInstall2004-05-17_11-57-15AM. Please wait ...[oracle@metis oracle]$ Oracle Universal Installer, Versión 10.1.0.2.0 Producción
Copyright (C) 1999, 2004, Oracle. Todos los Derechos Reservados.

Xlib: connection to "200.9.176.121:0.0" refused by server
Xlib: No protocol specified

Can't connect to X11 window server using '200.9.176.121:0.0' as the value of the DISPLAY variable.
200.9.176.121:0.0
200.9.176.121:0.0

I am not connected to any server. The installer is on my own machine. It's critical. Please help me!..........

Thanks
 
Old 05-17-2004, 07:58 PM   #2
mieslep
LQ Newbie
 
Registered: May 2004
Location: Minneapolis, USA
Distribution: Mandrake 10CE
Posts: 19

Rep: Reputation: 0
I'm guessing the problem is that:
1) your IP is not 200.9.176.121 and so your DISPLAY variable isn't set correctly,
or 2) you're logged into the machine as one user (like pmarino) but you're trying to install as another user (like oracle).

It is more than likely #2. Easily solved. Go to an xterm (or other terminal) where you're logged in as pmarino and type "xhost +". This will allow anybody to open an X window on your monitor.

Then, try runInstaller again.
 
Old 09-20-2004, 05:18 PM   #3
sriraman
LQ Newbie
 
Registered: Feb 2004
Posts: 2

Rep: Reputation: 0
pmariano

I am also faciing the same problem and running the same OS RH 9 ......did u get the solution to the problem ?

thanks
sri
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't connect to X11 window server using ':0.0' as the value of the DISPLAY variable. defa0009 Linux - General 13 01-20-2012 03:55 PM
Cannot connect to X11 window server using ":).0" as DISPLAY variable cclack Linux - Newbie 4 09-06-2007 10:32 PM
Can't connect to X11 window server suresheva31 Linux - General 0 10-19-2004 03:17 PM
get "can't connect to X11 window server using :0.0" andytorn Linux - Newbie 3 05-09-2004 07:46 PM
xemacs configure unable to detect x11 window system macshark Linux - Software 0 11-22-2003 03:03 AM


All times are GMT -5. The time now is 10:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration