Review your favorite Linux distribution.
Go Back > Forums > Enterprise Linux Forums > Linux - Enterprise
User Name
Linux - Enterprise This forum is for all items relating to using Linux in the Enterprise.


  Search this Thread
Old 09-27-2010, 01:15 AM   #1
LQ Newbie
Registered: Sep 2009
Posts: 6

Rep: Reputation: 0
Fencing problem in 2 node cluster

I am trying to setup a 2-node cluster on Redhat 5.4. I am trying to create a new cluster with the help of luci. When i add the nodes, the /etc/cluster/cluster.conf file is not creating a new cluster file. It is copying cluster.conf from another cluster. Also, in the /var/log/messages i am seeing the following :

ccsd[3707]: Unable to connect to cluster infrastructure after 5310 seconds.

How can i stop, the nodes to copy cluster.conf file from another cluster and create a new one?




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
mysqld node of mysql cluster system not connecting to management node coal-fire-ice Linux - Server 1 07-27-2015 08:33 AM
Red Hat: two node cluster with two IPs each node HRM Linux - Enterprise 1 06-22-2010 04:40 PM
[SOLVED] Rocks Cluster node asking for rolls upon node install Shouraku ROCK 1 04-15-2010 10:28 AM
fencing problem with cluster eldo Linux - Server 0 11-27-2009 02:38 AM
Scsi persistent reservation fencing on a 4 node cluster. hzzbh3 Linux - Server 0 11-09-2009 03:52 AM

All times are GMT -5. The time now is 05:16 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration