LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > ROCK
User Name
Password
ROCK This forum is for the discussion of ROCK Linux.

Notices

Reply
 
Search this Thread
Old 04-13-2010, 05:30 PM   #1
Shouraku
LQ Newbie
 
Registered: Apr 2010
Posts: 2

Rep: Reputation: 0
Rocks Cluster node asking for rolls upon node install


My apologies for posting this in ROCK, but I can's seem to find a "Rocks cluster" section.

I was hoping that someone could possibly help me with a rookie question.

I have Rocks (Rolled tacos) installed with scientific linux. There were no issues with the frontend installation. However, when I went to install the nodes, I encountered something that I have not seen before.

The procedure that let to this issue was:

1) Started insert-ethers on the frontend (tried this with both compute and Ethernet switch as I am using a switch by the way).

2) Powered up the node and inserted the Rocks DVD

3) Made sure that the node was added to the database by insert-ethers and was sent kickstart data (* in inset-ethers as well as visibly watching the node receive the data img files)

4) Then, after data is copied from the frontend, rocks install pops up and asks me to select what rolls I want and to insert said CDs.

Here is the issues. I am accustom to inserting the Kernel/boot DVD in a node and then having the front end handle the rest of the install for that node (sending kickstart file and then doing all of the copying and installing automatically).

I am a rookie at this and have no idea what I should do. Should I select and manually install rolls to the node? If so which ones? Kernel/base/web-server?

I am sure that this is most likely a silly question, but I want to make sure that I am on the right path before I go all willy nilly and start installing rolls that may not be necessary. I am also puzzled as to why the frontend sent the kickstart data and the node copied some img files but then failed to handle the rest of the install automatically.

Any assistance would be greatly appreciated. Thank you for your time.
 
Old 04-15-2010, 10:28 AM   #2
Shouraku
LQ Newbie
 
Registered: Apr 2010
Posts: 2

Original Poster
Rep: Reputation: 0
Never mind. Figured out my own newbie mistake.
 
  


Reply

Tags
cd, install, kickstart, node, rocks


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Rocks on a node urlcool ROCK 2 02-27-2010 09:23 AM
How to make a DRBD node start itself as a primary node automatically? pyruby Linux - Newbie 1 01-29-2010 12:41 PM
Red Hat Cluster Manager - fresh install? service primary node? degenaro Linux - Software 1 07-14-2009 06:27 PM
mysqld node of mysql cluster system not connecting to management node coal-fire-ice Linux - Server 0 05-07-2008 11:39 AM
how do I SSH into a cluster node? dogma Linux - Newbie 4 05-15-2003 04:31 PM


All times are GMT -5. The time now is 09:19 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration