LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on...

Notices

Reply
 
LinkBack Search this Thread
Old 06-06-2004, 06:44 AM   #1
raktos
LQ Newbie
 
Registered: Jun 2003
Distribution: Suse 9.1
Posts: 4

Rep: Reputation: 0
Suse 9.1 Pro Yast2 modules wont launch


I know there is a similar titled thread but I promise you that this problem is different.

Yast2 does launch, however when I try to launch a module such as Install and Remove software or Hardware Configuration, it does not perform the requested action and I am not given any error messages.
I have tried to run Yast in terminal mode but no luck, it simply freezes without returning any error messages.
This started happening after I performed a Yast Online Update. I've tried forcefully re-installing Yast Qt as a previous thread mentioned but the problem remains.

Any help on this matter would be greatly appreciated as I have searched the Suse support database but have had no luck so far.
 
Old 06-10-2004, 01:26 AM   #2
raktos
LQ Newbie
 
Registered: Jun 2003
Distribution: Suse 9.1
Posts: 4

Original Poster
Rep: Reputation: 0
A solution has been found. I simply re-installed (forcefully) yast2-qt from the disc.
The command was: rpm -Uvh --oldpackage /media/cdrom/suse/i586/yast-qt-x.x.xx.x.rpm

cheers,
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSE 9.1 : YaST2 Wont Start Up guitardan311 Linux - Software 5 02-09-2005 09:25 PM
SuSE 9.1 YaST2 won't load modules sykikchimp Linux - Distributions 11 09-28-2004 06:45 PM
suse 9.1 pro yast2 rpm updates brancy Linux - Software 2 09-15-2004 04:44 PM
YaST2 wont run (SuSE 8.2) unholy Linux - Distributions 4 11-08-2003 11:23 AM
Yast2 of suse wont reconize my /dev/md0 partition Snailer Linux - Newbie 0 06-22-2002 09:33 PM


All times are GMT -5. The time now is 12:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration