LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 08-21-2006, 01:31 PM   #1
alyssasdaddy
LQ Newbie
 
Registered: Jun 2006
Location: Hemet, CA
Posts: 16

Rep: Reputation: 0
System Sound Only


I just finished installing ubuntu 6.06 and all the system sounds work fine but i can not play any music or video audio. I have tried in noatun, and amarok. I viewed a similer problem but he has some audio formats working i have none.

Ubuntu with KDE
amarok with xine engine

any suggestions?
 
Old 08-21-2006, 08:14 PM   #2
snowman81
Member
 
Registered: Aug 2006
Location: Michigan
Distribution: Ubuntu
Posts: 225

Rep: Reputation: 30
Have you installed any of the codecs yet?
 
Old 08-24-2006, 09:43 AM   #3
alyssasdaddy
LQ Newbie
 
Registered: Jun 2006
Location: Hemet, CA
Posts: 16

Original Poster
Rep: Reputation: 0
ubuntu does not include any of the codecs to play MP3's i found this out on my install.

I could not find working codecs for 6.06. so i scrapped the whole ubuntu thing and went with its base Debian. I gave up on it early i am sure if you keep searching you will find codecs that will work.
 
Old 08-24-2006, 11:27 PM   #4
snowman81
Member
 
Registered: Aug 2006
Location: Michigan
Distribution: Ubuntu
Posts: 225

Rep: Reputation: 30
There is a program called Automatix that will install proprietary codecs as well as other assorted programs in your Ubuntu install. It seems like all my posts are about this one program lately....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE sound system doesn't play system notifications in SUSE with OSS driver mike1111 Linux - Software 0 07-17-2006 12:00 AM
Sound Problems: CD works, no system/mp3/video sound tabnaka Suse/Novell 5 01-13-2006 12:33 PM
I can't hear any sound when I play a cd or mp3...but tested with system tools->Sound Niceman2005 Linux - General 6 10-31-2005 09:51 AM
Need to run system-config-sound after every boot too make sound work in FC2 jrbiochem Linux - Hardware 11 08-04-2004 07:08 AM
Can I load both oss (kernel sound drivers) and alsa in 2 sound cared system? cmisip Linux - General 0 04-12-2003 01:27 AM


All times are GMT -5. The time now is 04:39 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration