LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 01-16-2014, 05:56 PM   #1
liltux
Member
 
Registered: Mar 2011
Posts: 39

Rep: Reputation: 2
has anyone used enlightenment on Radeon Xpress 200 RS482M


having troubles getting enlightenment to work on my laptop. I am using the below video card/chip:

01:05.0 VGA compatible controller: AMD/ATI [Advanced Micro Devices, Inc.] RS482M [Mobility Radeon Xpress 200]

Everything installs correctly with no fails. I believe it is my video card and driver, just looking if anyone else has had success with the above card.

Cheers.
 
Old 01-16-2014, 06:18 PM   #2
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,592
Blog Entries: 2

Rep: Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046
It would help us if you include some more info:
- Which distro in which version?
- Which version of Enlightenment?
- What are your actual problems? Symptoms? Error messages?
 
Old 01-16-2014, 09:54 PM   #3
liltux
Member
 
Registered: Mar 2011
Posts: 39

Original Poster
Rep: Reputation: 2
I am using slackware64_14.1 and slackware64_current

I used slackpkg+ to install the e17 packages.

when e17 starts I get a quick glimpse of a desktop and the mouse appears just before the screen goes black and a hard reset has to be done to the computer.
 
Old 01-27-2014, 10:55 AM   #4
liltux
Member
 
Registered: Mar 2011
Posts: 39

Original Poster
Rep: Reputation: 2
Can anyone help me out with identifying some useful configuration files for Enlightenment as well as the X11 window system. Since at one point in time I did have a glimpse of the enlightenment desktop on my pc, I think my hardware is usable. I am thinking that some configuration of the software needs tweaking to get it to use the hardware correctly. I am not getting any failure logs from the enlightenment desktop. I am curious as Enlightenment is executing, it over-writes a current setup or configuration that makes the display unusable. The reason is I feel this way is that I can press cntrl+alt+f2 to pull up another tty and the screen is still blank. But I can still go through the motions, login as root and execute a reboot and the pc reboots.

thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Radeon XPRESS 200 for OPENSUSE 11.4 suznew Linux - Hardware 1 06-26-2011 06:49 PM
ATI Radeon Xpress 200 izelpii Linux - Hardware 44 10-30-2007 09:00 AM
Help with ATI Radeon Xpress 200 The Dew Linux - Hardware 6 02-10-2007 11:58 PM
ATI Radeon Xpress 200 (X200) in Slackware 11 mfcardenas Slackware 1 11-19-2006 06:03 PM
Radeon Xpress 200 configuration anandbabu20 Suse/Novell 1 10-01-2006 03:51 PM


All times are GMT -5. The time now is 08:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration