Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Desktop
User Name
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.


  Search this Thread
Old 01-03-2011, 03:12 PM   #1
LQ Newbie
Registered: Jan 2011
Posts: 4

Rep: Reputation: 2
Compiz water effect not working properly on Ubuntu 10.04

I have just recently installed this on an HP Pavilion dv7-3165dx and I'm assuming that this isn't a problem with the graphics card as I haven't faced any problems with it yet, but when I try to run the water effect program, and press the buttons to initiate it, the screen only becomes dark until I remove the effect. Any suggestions? Thank you
Old 01-03-2011, 05:35 PM   #2
Senior Member
Registered: Apr 2007
Location: Germany
Distribution: Slackware
Posts: 3,976

Rep: Reputation: 850Reputation: 850Reputation: 850Reputation: 850Reputation: 850Reputation: 850Reputation: 850

which graphics-card are you using? if you don't know, you may look at the output of
sudo lspci
Old 01-05-2011, 04:02 AM   #3
Rod J
LQ Newbie
Registered: Oct 2010
Location: New Zealand
Distribution: Kubuntu 12.04 Precise Pangolin LTS
Posts: 23

Rep: Reputation: 6
The water effect is working fine on my system. I have an nVidia 7600GS card on a Asus P5B-VM motherboard running Ubuntu 10.04 LTS.

Have you installed the hardware driver for the ATI Mobility Radeon HD 4200 card in the laptop?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compiz Fusion water plugin problem moks107 Linux - Newbie 3 09-16-2009 02:25 AM
Compiz water effects problem FlushingSkt Linux - Newbie 2 03-07-2008 06:46 AM
compiz not working at ALL-- help! 7,10 ubuntu geforce 4200Go acompletenoob Ubuntu 3 12-01-2007 12:27 PM
fire and water effect in compiz fusion adrian30020 Linux - Newbie 3 11-13-2007 07:19 PM
Sound not working properly in Ubuntu Icetec Linux - Hardware 1 04-15-2005 11:28 PM

All times are GMT -5. The time now is 06:47 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration