LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Gentoo
User Name
Password
Gentoo This forum is for the discussion of Gentoo Linux.

Notices

Reply
 
Search this Thread
Old 07-16-2009, 03:26 PM   #1
debianD
Member
 
Registered: Jul 2009
Posts: 37

Rep: Reputation: 16
grub-install command not found !


Help buddies,

I am almost about to finalise my gentoo installation and was ready to prance on my legs,suddenly after configuring the /boot/grub/grub.conf
and doing
# grep -v rootfs /proc/mounts > /etc/mtab
# grub-install --no-floppy /dev/hda
command not found error
then i quitted chrooted environment and again did
livecd /#grub-install --no-floppy /dev/hda
bash :grub :command not found

Please help,where I am going wrong,I cannot wait my PC to reboot.
Gentoo really tasted my patience !!

Cheers!!
 
Old 07-16-2009, 05:09 PM   #2
blackhole54
Senior Member
 
Registered: Mar 2006
Posts: 1,896

Rep: Reputation: 61
I see you have marked this thread as "solved." Could you post the solution so as to help others? Thanks.
 
Old 07-16-2009, 06:02 PM   #3
debianD
Member
 
Registered: Jul 2009
Posts: 37

Original Poster
Rep: Reputation: 16
Yeah sure!!
Solution is that one should be very carefully while installing gentoo and if he/she is first time installing then can't afford to miss a single step.

I did a blunder ,I missed
#emerge grub

Cheers!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
yum install fails - msgmerge: command not found mo.allen Linux - Newbie 3 04-02-2012 01:38 PM
qmake: command not found after apparently flawless Qt install emiphiste Linux - Software 6 12-13-2006 06:16 PM
can't install a program -- the 'configure' command is not found jaffa_kree Linux - Newbie 3 09-07-2006 10:39 PM
grub fdisk command not found pavankonka Linux - Laptop and Netbook 3 02-08-2006 05:06 PM


All times are GMT -5. The time now is 08:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration