LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fuduntu
User Name
Password
Fuduntu This forum is for the discussion of Fuduntu Linux.

Notices

Reply
 
Search this Thread
Old 04-07-2013, 01:25 PM   #1
custangro
Senior Member
 
Registered: Nov 2006
Location: California
Distribution: Fedora , CentOS , Solaris 10, RHEL
Posts: 1,935
Blog Entries: 1

Rep: Reputation: 188Reputation: 188
Error with package "glew" when trying to update.


Seems to be an error when updating

Code:
laptop ~ # yum -y clean all
Loaded plugins: fastestmirror, langpacks, presto, refresh-packagekit
Adding en_US to language list
Cleaning repos: Dropbox fuduntu
Cleaning up Everything
Cleaning up list of fastest mirrors
No delta-package files removed by presto

laptop ~ # yum -y update
Loaded plugins: fastestmirror, langpacks, presto, refresh-packagekit
Adding en_US to language list
Determining fastest mirrors
 * fuduntu: mirrors.gigenet.com
Dropbox                                                                                                                                |  951 B     00:00     
Dropbox/primary                                                                                                                        | 1.5 kB     00:00     
Dropbox                                                                                                                                                   4/4
fuduntu                                                                                                                                | 3.2 kB     00:00     
fuduntu/primary_db                                                                                                                     |  18 MB     00:08     
Resolving Dependencies
--> Running transaction check
---> Package PyQt4.x86_64 0:4.8.3-2.fc14 will be updated
---> Package PyQt4.x86_64 0:4.9.6-3.fu2013 will be an update
---> Package bluez.x86_64 0:4.77-2.fu2012 will be updated
---> Package bluez.x86_64 0:4.101-3.fu2013 will be an update
---> Package bluez-compat.x86_64 0:4.77-2.fu2012 will be updated
---> Package bluez-compat.x86_64 0:4.101-3.fu2013 will be an update
---> Package bluez-cups.x86_64 0:4.77-2.fu2012 will be updated
---> Package bluez-cups.x86_64 0:4.101-3.fu2013 will be an update
---> Package bluez-libs.x86_64 0:4.77-2.fu2012 will be updated
---> Package bluez-libs.x86_64 0:4.101-3.fu2013 will be an update
---> Package cairo-dock.x86_64 0:3.1.2-3 will be updated
---> Package cairo-dock.x86_64 0:3.2.0-1 will be an update
---> Package cairo-dock-core.x86_64 0:3.1.2-3 will be updated
---> Package cairo-dock-core.x86_64 0:3.2.0-1 will be an update
---> Package cairo-dock-plug-ins.x86_64 0:3.1.2-3 will be updated
---> Package cairo-dock-plug-ins.x86_64 0:3.2.0-1 will be an update
---> Package cairo-dock-plug-ins-webkit.x86_64 0:3.1.2-3 will be updated
---> Package cairo-dock-plug-ins-webkit.x86_64 0:3.2.0-1 will be an update
---> Package cairo-dock-python.x86_64 0:3.1.2-3 will be updated
---> Package cairo-dock-python.x86_64 0:3.2.0-1 will be an update
---> Package chromium-browser-stable.x86_64 0:25.0.1364.172-1 will be updated
---> Package chromium-browser-stable.x86_64 0:26.0.1410.43-2 will be an update
---> Package ffmpeg-libs.x86_64 0:0.10.3-1.fu2012 will be updated
---> Package ffmpeg-libs.x86_64 0:0.10.3-2.fu2013 will be an update
---> Package glew.x86_64 0:1.5.7-1.fc14 will be updated
--> Processing Dependency: libGLEW.so.1.5()(64bit) for package: cegui06-0.6.2-10.fu2012.x86_64
---> Package glew.x86_64 0:1.7.0-3.fu2013 will be an update
--> Processing Dependency: libGLEW.so.1.7()(64bit) for package: glew-1.7.0-3.fu2013.x86_64
---> Package glx-utils.x86_64 0:7.10-6.20101028.fu2013 will be updated
---> Package glx-utils.x86_64 0:8.1.0-3.fu2013 will be an update
---> Package libXcomposite.x86_64 0:0.4.2-1.fc14 will be updated
---> Package libXcomposite.x86_64 0:0.4.4-2.fu2013 will be an update
---> Package libXtst.x86_64 0:1.0.99.2-3.fc12 will be updated
---> Package libXtst.x86_64 0:1.2.1-4.fu2013 will be an update
---> Package libXxf86misc.x86_64 0:1.0.2-1.fc13 will be updated
---> Package libXxf86misc.x86_64 0:1.0.3-5.fu2013 will be an update
---> Package libao.x86_64 0:1.0.0-3.fu2012 will be updated
---> Package libao.x86_64 0:1.1.0-5.fu2013 will be an update
---> Package libjpeg-turbo.x86_64 0:1.2.0-1.fu2013 will be updated
---> Package libjpeg-turbo.x86_64 0:1.2.90-1.fu2013 will be an update
---> Package libprojectM.x86_64 0:2.0.1-12.fu2012 will be updated
---> Package libprojectM.x86_64 0:2.0.1-17.fu2013 will be an update
---> Package libvpx.x86_64 0:1.1.0-2.fu2013 will be updated
---> Package libvpx.x86_64 0:1.2.0-1.fu2013 will be an update
---> Package libxkbfile.x86_64 0:1.0.8-1.fu2012 will be updated
---> Package libxkbfile.x86_64 0:1.0.8-3.fu2013 will be an update
---> Package llvm-libs.x86_64 0:3.1-12.fu2013 will be updated
---> Package llvm-libs.x86_64 0:3.2-2.fu2013 will be an update
---> Package mesa-dri-drivers.x86_64 0:9.0.2-3.fu2013 will be updated
---> Package mesa-dri-drivers.x86_64 0:9.1-4.fu2013 will be an update
---> Package mesa-dri-filesystem.x86_64 0:9.0.2-3.fu2013 will be updated
---> Package mesa-dri-filesystem.x86_64 0:9.1-4.fu2013 will be an update
---> Package mesa-libGL.x86_64 0:9.0.2-3.fu2013 will be updated
---> Package mesa-libGL.x86_64 0:9.1-4.fu2013 will be an update
---> Package mesa-libGLU.x86_64 0:8.0.4-1.fu2012 will be updated
---> Package mesa-libGLU.x86_64 0:9.0.0-2.fu2013 will be an update
---> Package mesa-libglapi.x86_64 0:9.0.2-3.fu2013 will be updated
---> Package mesa-libglapi.x86_64 0:9.1-4.fu2013 will be an update
---> Package mesa-libxatracker.x86_64 0:9.0.2-3.fu2013 will be updated
---> Package mesa-libxatracker.x86_64 0:9.1-4.fu2013 will be an update
---> Package openjpeg-libs.x86_64 0:1.3-10.fc14 will be updated
---> Package openjpeg-libs.x86_64 0:1.5.1-5.fu2013 will be an update
---> Package poppler.x86_64 0:0.20.2-9.fu2013 will be updated
---> Package poppler.x86_64 0:0.20.2-10.fu2013 will be an update
---> Package poppler-glib.x86_64 0:0.20.2-9.fu2013 will be updated
---> Package poppler-glib.x86_64 0:0.20.2-10.fu2013 will be an update
---> Package poppler-utils.x86_64 0:0.20.2-9.fu2013 will be updated
---> Package poppler-utils.x86_64 0:0.20.2-10.fu2013 will be an update
---> Package python-setuptools.noarch 0:0.6.21-1.fc14 will be updated
---> Package python-setuptools.noarch 0:0.6.27-2.fu2013 will be an update
---> Package sip.x86_64 0:4.12.1-4.fc14 will be updated
---> Package sip.x86_64 0:4.14.3-2.fu2013 will be an update
---> Package startup-notification.x86_64 0:0.12-4.fu2013 will be updated
---> Package startup-notification.x86_64 0:0.12-5.fu2013 will be an update
---> Package xcb-util.x86_64 0:0.3.8-2.fu2012 will be updated
---> Package xcb-util.x86_64 0:0.3.9-2.fu2013 will be an update
---> Package xcb-util-keysyms.x86_64 0:0.3.8-3.fu2012 will be updated
---> Package xcb-util-keysyms.x86_64 0:0.3.9-2.fu2013 will be an update
---> Package xorg-x11-drv-intel.x86_64 0:2.21.3-2.fu2013 will be updated
---> Package xorg-x11-drv-intel.x86_64 0:2.21.3-3.fu2013 will be an update
--> Running transaction check
---> Package glew.x86_64 0:1.5.7-1.fc14 will be updated
--> Processing Dependency: libGLEW.so.1.5()(64bit) for package: cegui06-0.6.2-10.fu2012.x86_64
---> Package libGLEW.x86_64 0:1.7.0-3.fu2013 will be installed
--> Finished Dependency Resolution
Error: Package: cegui06-0.6.2-10.fu2012.x86_64 (@fuduntu)
           Requires: libGLEW.so.1.5()(64bit)
           Removing: glew-1.5.7-1.fc14.x86_64 (@fuduntu/$releasever)
               libGLEW.so.1.5()(64bit)
           Updated By: glew-1.7.0-3.fu2013.x86_64 (fuduntu)
               Not found
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
--C
 
Old 04-07-2013, 03:16 PM   #2
business_kid
Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 6,420

Rep: Reputation: 561Reputation: 561Reputation: 561Reputation: 561Reputation: 561Reputation: 561
I'd suggest try to ftp into a nearby mirror and grab either a fuduntu or a fedora package.
 
Old 04-07-2013, 07:35 PM   #3
John VV
Guru
 
Registered: Aug 2005
Posts: 12,951

Rep: Reputation: 1719Reputation: 1719Reputation: 1719Reputation: 1719Reputation: 1719Reputation: 1719Reputation: 1719Reputation: 1719Reputation: 1719Reputation: 1719Reputation: 1719
install and configure yum-priorities
and set " @fuduntu/$releasever " at a lower priority
 
Old 04-08-2013, 09:39 AM   #4
fewt
Fuduntu Team
 
Registered: Dec 2011
Location: Nashville, TN
Distribution: Fuduntu
Posts: 74

Rep: Reputation: Disabled
This is being fixed, an updated package should be promoted to testing soon.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
unique password for "update" and "synaptic" and "apt-get" SaintDanBert Linux - Security 1 09-17-2010 04:53 AM
[SOLVED] Yum "Package(s) php available, but not installed. No Packages marked for update" devwink Linux - Server 9 03-11-2010 05:00 PM
Can't locate object method "splitpath" via package "PACK001" at /usr/lib/perl5/5.8.8/ sajigeorge Linux - Software 1 01-11-2009 06:33 AM
How to disable the kernel update notification using "Package Updater" in CentOS 5.2? colucix Red Hat 1 12-29-2008 11:48 AM
perl install error: Can't locate object method "new" via package "Module::Build::Vers powah Linux - Software 0 10-24-2006 01:57 PM


All times are GMT -5. The time now is 01:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration